#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:14 UTC (full logs).

Meeting summary

  1. Roll Call (hongbin, 16:00:20)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-09-20_1600_UTC Today's agenda (hongbin, 16:01:26)

  2. Announcements (hongbin, 16:02:08)
    1. http://lists.openstack.org/pipermail/openstack-announce/2016-September/001611.html (hongbin, 16:03:06)
    2. https://bugs.launchpad.net/magnum/+bug/1625479 (strigazi, 16:06:59)

  3. Review Action Items (hongbin, 16:08:21)
  4. Essential Blueprints Review (hongbin, 16:08:29)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (hongbin, 16:08:40)
    2. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:10:31)
    3. https://blueprints.launchpad.net/magnum/+spec/bay-drivers (hongbin, 16:15:44)
    4. https://blueprints.launchpad.net/magnum/+spec/rename-bay-to-cluster (hongbin, 16:19:02)

  5. Kuryr Integration Update (tango) (hongbin, 16:20:35)
  6. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:24:56)
    1. ACTION: hongbin talk to kuryr ptl to setup a join-session in design summit (hongbin, 16:26:27)
    2. https://bugs.launchpad.net/magnum/+bug/1524025 (hongbin, 16:26:48)

  7. Open Discussion (hongbin, 16:32:04)
    1. ACTION: hongbin contact the heat team about a join-session for discussing heat performance (hongbin, 16:42:27)
    2. https://etherpad.openstack.org/p/magnum-ocata-summit-topics (strigazi, 16:43:30)
    3. https://review.openstack.org/#/c/352734/ (jvgrant__, 16:44:57)


Meeting ended at 16:50:17 UTC (full logs).

Action items

  1. hongbin talk to kuryr ptl to setup a join-session in design summit
  2. hongbin contact the heat team about a join-session for discussing heat performance


Action items, by person

  1. hongbin
    1. hongbin talk to kuryr ptl to setup a join-session in design summit
    2. hongbin contact the heat team about a join-session for discussing heat performance


People present (lines said)

  1. hongbin (71)
  2. strigazi (45)
  3. tonanhngo (39)
  4. adrian_otto (10)
  5. jvgrant__ (8)
  6. muralia (8)
  7. openstack (5)
  8. Drago (3)
  9. dane_leblanc_ (1)
  10. Hieu (1)
  11. eghobo (1)
  12. diga (1)


Generated by MeetBot 0.1.4.