#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:02:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-11-15_1600_UTC Our Agenda (adrian_otto, 16:02:21)

  1. Roll Call (adrian_otto, 16:02:27)
  2. Announcements (adrian_otto, 16:04:02)
    1. https://review.openstack.org/#/c/395673/ (strigazi, 16:07:35)
    2. https://review.openstack.org/#/c/395674/ (strigazi, 16:07:36)

  3. Review Action Items (adrian_otto, 16:09:21)
  4. Blueprints/Bugs/Reviews/Ideas (adrian_otto, 16:09:38)
    1. https://blueprints.launchpad.net/magnum/ocata (adrian_otto, 16:12:59)
    2. https://blueprints.launchpad.net/magnum/+spec/cluster-upgrades (strigazi, 16:13:40)
    3. https://blueprints.launchpad.net/magnum/+spec/bp-driver-consolodation (Drago, 16:31:42)
    4. https://review.openstack.org/#/c/395674/ (strigazi, 16:33:00)

  5. Open Discussion (adrian_otto, 16:42:34)
    1. https://github.com/openstack/magnum/blob/master/setup.cfg#L47 (strigazi, 16:48:15)
    2. ACTION: strigazi to start a ML thread about cluster-drivers repo (strigazi, 16:58:08)


Meeting ended at 16:59:45 UTC (full logs).

Action items

  1. strigazi to start a ML thread about cluster-drivers repo


Action items, by person

  1. strigazi
    1. strigazi to start a ML thread about cluster-drivers repo


People present (lines said)

  1. adrian_otto (92)
  2. strigazi (60)
  3. randallburt (24)
  4. Drago (20)
  5. mvelten (19)
  6. yatin_ (16)
  7. rochaporto (15)
  8. hongbin (9)
  9. tonanhngo (8)
  10. hieulq_ (6)
  11. jvgrant (6)
  12. openstack (3)
  13. mjura (2)
  14. jasond (2)
  15. rpothier (1)
  16. Drago1 (1)
  17. pc_m (1)


Generated by MeetBot 0.1.4.