#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:01:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-12-06_1600_UTC Our Agenda (adrian_otto, 16:01:08)

  1. Roll Call (adrian_otto, 16:01:12)
  2. Announcements (adrian_otto, 16:05:29)
  3. Review Action Items (adrian_otto, 16:06:02)
  4. Blueprints/Bugs/Reviews/Ideas (adrian_otto, 16:06:13)
    1. https://blueprints.launchpad.net/magnum/+spec/flatten-attributes (strigazi) (adrian_otto, 16:06:33)
    2. https://github.com/openstack/ironic/blob/master/ironic/tests/unit/db/sqlalchemy/test_migrations.py (Drago1, 16:11:03)
    3. https://blueprints.launchpad.net/magnum/+spec/nodegroups (drago) (adrian_otto, 16:14:33)
    4. https://bugs.launchpad.net/magnum/+bug/1489908 (strigazi, 16:14:39)
    5. ACTION: adrian_otto to ask swatson about claiming https://bugs.launchpad.net/magnum/+bug/1489908 (adrian_otto, 16:15:24)
    6. https://blueprints.launchpad.net/magnum/+spec/template-versioning (jvgrant) (adrian_otto, 16:16:39)
    7. https://blueprints.launchpad.net/magnum/+spec/secure-etcd-cluster-coe (yatin) (adrian_otto, 16:25:07)
    8. https://review.openstack.org/#/c/404253/ (strigazi, 16:31:10)

  5. Open Discussion (adrian_otto, 16:58:53)


Meeting ended at 17:00:19 UTC (full logs).

Action items

  1. adrian_otto to ask swatson about claiming https://bugs.launchpad.net/magnum/+bug/1489908


Action items, by person

  1. adrian_otto
    1. adrian_otto to ask swatson about claiming https://bugs.launchpad.net/magnum/+bug/1489908


People present (lines said)

  1. adrian_otto (92)
  2. randallburt (32)
  3. strigazi (31)
  4. Drago1 (23)
  5. yatin (20)
  6. mvelten (20)
  7. hongbin (16)
  8. jvgrant (14)
  9. dirk (12)
  10. tonanhngo (8)
  11. openstack (6)
  12. vijendar (4)
  13. jasond (2)
  14. mjura_ (1)


Generated by MeetBot 0.1.4.