16:04:15 <adrian_otto> #startmeeting containers
16:04:16 <openstack> Meeting started Tue Dec 20 16:04:15 2016 UTC and is due to finish in 60 minutes.  The chair is adrian_otto. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:20 <openstack> The meeting name has been set to 'containers'
16:04:53 <adrian_otto> #link https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-12-20_1600_UTC Our Agenda
16:04:58 <adrian_otto> #topic Roll Call
16:05:01 <adrian_otto> Adrian Otto
16:05:07 <jvgrant> Jaycen Grant
16:05:07 <yatinkarel> Yatin Karel
16:05:15 <vijendar_> Vijendar Komalla
16:05:31 <adrian_otto> sorry for the lag today. I'm not in my usual location, and the internet is not as good here.
16:06:11 <adrian_otto> hello jvgrant yatinkarel and vijendar_
16:06:47 <adrian_otto> are hongbin chris_hultin and jasond with us today as well?
16:06:53 <jasond> o/
16:06:56 <hongbin> o/
16:06:57 <chris_hultin> adrian_otto: o/
16:07:31 <adrian_otto> hello hongbin chris_hultin and jasond
16:08:07 <adrian_otto> strigazi let me know he is on vacation today, so will not attend
16:08:11 <adrian_otto> among others
16:08:23 <adrian_otto> #topic Announcements
16:08:27 <adrian_otto> 1) Reminder, there will be no meeting on 2016-12-27
16:08:38 <juggler> o/
16:08:39 <adrian_otto> 2) strigazi: the fedora-atomic-latest image in fedorapeople is updated the fedora-atomic-24 image built on 2016-12-07 05-13 UTC.
16:08:43 <adrian_otto> hello juggler
16:08:58 <adrian_otto> any other announcements from team members?
16:09:08 <juggler> hello!
16:09:27 <adrian_otto> #topic Review Action Items
16:09:30 <adrian_otto> (none)
16:09:46 <adrian_otto> #topic Blueprints/Bugs/Reviews/Ideas
16:09:53 <adrian_otto> Essential Blueprints
16:10:01 <adrian_otto> #link https://blueprints.launchpad.net/magnum/+spec/flatten-attributes Flatten Attributes [strigazi]
16:10:11 <adrian_otto> anyone else working on this one that has an update?
16:10:45 <adrian_otto> this one merged https://review.openstack.org/393094
16:10:47 <jvgrant> there are a couple work in progress reviews out
16:10:53 <adrian_otto> so we are making continued progress
16:10:57 <jvgrant> provided some feedback
16:11:22 <adrian_otto> yes, the spec merged as well
16:12:04 <adrian_otto> https://review.openstack.org/395012 and https://review.openstack.org/392193 show WIP
16:12:16 <adrian_otto> thanks jvgrant. ANy other remarks on these?
16:12:43 <adrian_otto> #link https://blueprints.launchpad.net/magnum/+spec/nodegroups Nedegroups [Drago]
16:12:57 <adrian_otto> Drago is not here today.
16:13:00 <jvgrant> https://review.openstack.org/#/c/352734/
16:13:09 <jvgrant> updated the spec from some feedback
16:13:24 <adrian_otto> ok, sweet
16:13:41 <adrian_otto> #link https://review.openstack.org/352734 Reviewers please review this
16:14:01 <adrian_otto> any discussion on this bp?
16:14:19 <jvgrant> i think we are just waiting on further feedback and discussion
16:14:34 <adrian_otto> ok
16:14:39 <adrian_otto> #link https://blueprints.launchpad.net/magnum/+spec/secure-etcd-cluster-coe Secure Central Data store(etcd) [yatin]
16:14:50 <adrian_otto> looks like https://review.openstack.org/403501 is awaiting review
16:15:11 <adrian_otto> https://review.openstack.org/404782 merged
16:15:16 <yatinkarel> k8s_fedora is merged, swarm is for review: https://review.openstack.org/403501 and for coreos i will submit tomorrow
16:15:28 <adrian_otto> and https://review.openstack.org/407374 merged
16:15:52 <adrian_otto> yatin: thanks for all the progress here. Looks like we are in good shape. Any discussion on this bp?
16:16:06 <yatinkarel> No
16:16:11 <adrian_otto> ok, last one...
16:16:29 <adrian_otto> #link https://blueprints.launchpad.net/magnum/+spec/cluster-upgrades Cluster Upgrades [strigazi]
16:17:00 <adrian_otto> this one's spec is in WIP: https://review.openstack.org/392193
16:17:14 <adrian_otto> discussion on this one?
16:17:47 <adrian_otto> Other Work Items
16:18:10 <adrian_otto> vijendar_: did you want to revisit cluster stats, or are we okay there?
16:18:40 <vijendar_> adrian_otto:  so far we got few +2s
16:18:41 <adrian_otto> I am ready to merge the spec if there are no objections
16:18:43 <jvgrant> looked like we had 3 +2 now on that. I think it is probably good to merge
16:19:08 <adrian_otto> ok, if we do find something needing further discussion, we will address those as they come
16:19:21 <vijendar_> sure
16:20:35 <juggler> +1 for the merge
16:20:51 <adrian_otto> approved for merge
16:20:58 <vijendar_> adrian_otto: thanks
16:21:01 <adrian_otto> ok, any other work items needing team discussion?
16:22:03 <adrian_otto> #topic Open Discussion
16:22:27 <adrian_otto> unless we have lots of pressing things to cover in open discussion today, maybe we can plan to end a bit early.
16:22:45 <jvgrant> seems like a slow week
16:22:47 <jasond> i reported a bug yesterday https://bugs.launchpad.net/magnum/+bug/1651243
16:22:49 <openstack> Launchpad bug 1651243 in Magnum "404 from Heat when creating cluster from Quickstart doc" [Undecided,New]
16:23:02 <adrian_otto> ok, lets take a look
16:23:07 <juggler> looking here too..
16:23:37 <adrian_otto> can someone volunteer to reproduce it?
16:24:21 <jvgrant> i can try it out
16:24:22 <hongbin> i wonder why the CI didn't catch this bug
16:25:28 <adrian_otto> thanks jvgrant
16:25:40 <yatinkarel> hongbin, may be cli to api issue, and CI has limited test
16:26:00 <hongbin> yatinkarel: yes, could be
16:26:09 <jasond> uthng encountered it yesterday http://eavesdrop.openstack.org/irclogs/%23openstack-containers/%23openstack-containers.2016-12-19.log.html
16:26:41 <adrian_otto> jvgrant: I set you as the owner just to remind you to help with reproducing
16:26:58 <adrian_otto> you can set it back to unassigned unless you want to resolve
16:27:09 <jvgrant> adrian_otto: ok, thanks
16:29:18 <adrian_otto> ok, let's end early
16:29:24 <adrian_otto> thanks everyone for attending
16:29:28 <yatinkarel> One query
16:29:39 <adrian_otto> yatinkarel: ?
16:29:43 <yatinkarel> strigazi started a mail i think we didn't not concluded, so how we track such mails or i missed some meeting: http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html
16:30:52 <juggler> please go ahead yatinkarel
16:31:28 <adrian_otto> yatinkarel: I'll raise it for review at our next meeting
16:32:01 <yatinkarel> adrian_otto, Ok so it's not discussed in meeting.
16:32:04 <yatinkarel> Thanks
16:32:16 <adrian_otto> #action adrian_otto to add http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html to our 2012-01-03 team meeting agenda.
16:32:41 <adrian_otto> Our next team meeting will be on 2012-01-03 at 1600 UTC.
16:32:48 <adrian_otto> thanks everyone for attending today.
16:32:53 <adrian_otto> #endmeeting