#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:01:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2017-03-07_1600_UTC Our Agenda (adrian_otto, 16:01:37)

  1. Roll Call (adrian_otto, 16:01:41)
  2. Announcements (adrian_otto, 16:03:05)
  3. Review Action Items (adrian_otto, 16:06:19)
  4. Blueprints/Bugs/Reviews/Ideas (adrian_otto, 16:06:31)
    1. https://blueprints.launchpad.net/magnum/+spec/flatten-attributes Flatten Attributes [strigazi] (adrian_otto, 16:06:41)
    2. https://blueprints.launchpad.net/magnum/+spec/nodegroups Nodegroups [Drago] (adrian_otto, 16:21:13)
    3. https://blueprints.launchpad.net/magnum/+spec/cluster-upgrades Cluster Upgrades [strigazi] (adrian_otto, 16:21:42)
    4. https://review.openstack.org/#/c/439849/ (strigazi, 16:22:34)
    5. https://review.openstack.org/#/c/439849/ (jvgrant_, 16:22:49)
    6. ACTION: adrian_otto to publish a PTG summary to our ML (adrian_otto, 16:28:07)

  5. Open Discussion (adrian_otto, 16:31:27)


Meeting ended at 16:53:21 UTC (full logs).

Action items

  1. adrian_otto to publish a PTG summary to our ML


Action items, by person

  1. adrian_otto
    1. adrian_otto to publish a PTG summary to our ML


People present (lines said)

  1. adrian_otto (75)
  2. strigazi (39)
  3. Drago (33)
  4. juggler (15)
  5. yatinkarel (8)
  6. jvgrant_ (6)
  7. vijendar (4)
  8. openstack (3)
  9. swatson_ (2)
  10. coreyob (1)
  11. hieulq_ (1)


Generated by MeetBot 0.1.4.