#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:04:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2017-05-16_1600_UTC Our Agenda (adrian_otto, 16:04:44)

  1. Roll Call (adrian_otto, 16:04:51)
  2. Announcements (adrian_otto, 16:06:03)
    1. https://wiki.openstack.org/wiki/Meetings/Containers Meeting Schedule (adrian_otto, 16:08:42)

  3. Review Action Items (adrian_otto, 16:12:16)
  4. Blueprints/Bugs/Reviews/Ideas (adrian_otto, 16:13:30)
    1. https://blueprints.launchpad.net/magnum/+spec/integrate-kuryr-kubernetes (kevinz, 16:15:45)
    2. ACTION: adrian_otto to target https://blueprints.launchpad.net/magnum/+spec/integrate-kuryr-kubernetes for Pike, with a comment that it's okay for this to slip to Queens if needed. (adrian_otto, 16:23:00)

  5. Open Discussion (adrian_otto, 16:32:54)
    1. https://docs.openstack.org/infra/manual/testing.html#known-differences-to-watch-out-for (strigazi, 16:40:22)


Meeting ended at 16:54:56 UTC (full logs).

Action items

  1. adrian_otto to target https://blueprints.launchpad.net/magnum/+spec/integrate-kuryr-kubernetes for Pike, with a comment that it's okay for this to slip to Queens if needed.


Action items, by person

  1. adrian_otto
    1. adrian_otto to target https://blueprints.launchpad.net/magnum/+spec/integrate-kuryr-kubernetes for Pike, with a comment that it's okay for this to slip to Queens if needed.


People present (lines said)

  1. strigazi (68)
  2. adrian_otto (67)
  3. kevinz (15)
  4. ArchiFleKs (13)
  5. tonanhngo (6)
  6. juggler (5)
  7. openstack (3)
  8. SamYaple (2)


Generated by MeetBot 0.1.4.