#openstack-meeting-alt: containers

Meeting started by strigazi at 16:00:23 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 16:00:56)
  2. Announcements (strigazi, 16:03:17)
    1. https://review.openstack.org/#/q/status:open+project:openstack/magnum+branch:master+topic:bp/run-kube-as-container (strigazi, 16:08:10)
    2. https://review.openstack.org/#/c/488443/8/magnum/drivers/common/templates/kubernetes/fragments/configure-kubernetes-master.sh (adrian_otto, 16:12:54)
    3. https://review.openstack.org/#/c/488443/8/magnum/drivers/common/templates/kubernetes/fragments/enable-kube-proxy-master.sh (mvelten, 16:14:15)
    4. https://review.openstack.org/#/c/489609/ (strigazi, 16:34:04)
    5. https://blueprints.launchpad.net/magnum/?searchtext=kuryr (strigazi, 16:35:11)
    6. https://review.openstack.org/#/c/494546/ (rochaporto, 16:36:26)
    7. ACTION: strigazi to cleanup the blueprint list (strigazi, 16:48:34)
    8. ACTION: Make Queens planning in the next two meeting (strigazi, 16:49:25)
    9. ACTION: strigazi to send an email to the ML for Queens planning (strigazi, 16:50:25)


Meeting ended at 16:56:41 UTC (full logs).

Action items

  1. strigazi to cleanup the blueprint list
  2. Make Queens planning in the next two meeting
  3. strigazi to send an email to the ML for Queens planning


Action items, by person

  1. strigazi
    1. strigazi to cleanup the blueprint list
    2. strigazi to send an email to the ML for Queens planning


People present (lines said)

  1. strigazi (76)
  2. slunkad (22)
  3. mvpnitesh (14)
  4. adrian_otto (13)
  5. rochaporto (12)
  6. mvelten (7)
  7. openstack (6)


Generated by MeetBot 0.1.4.