#openstack-meeting-alt: containers

Meeting started by strigazi at 16:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 16:00:06)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2017-09-12_1600_UTC (strigazi, 16:02:34)

  2. Announcements (strigazi, 16:02:45)
    1. https://etherpad.openstack.org/p/magnum-queens-planning (strigazi, 16:03:35)
    2. https://blueprints.launchpad.net/magnum/queens (strigazi, 16:03:45)

  3. Review Action Items (strigazi, 16:06:20)
  4. Essential Blueprints Review (strigazi, 16:06:52)
    1. ACTION: adrian_otto to coordinate with strigazi to be sure he has access to all resources needed for PTL duties (adrian_otto, 16:09:33)
    2. https://blueprints.launchpad.net/magnum/+spec/heat-agent (strigazi, 16:17:41)
    3. https://review.openstack.org/#/c/468816/ (strigazi, 16:18:42)
    4. ACTION: strigazi to update the meeting agenda with the heat-agent and k8s-opensuse-support BPs (strigazi, 16:28:17)
    5. ACTION: strigazi to update the wiki with the whiteboard etherpad + ML (strigazi, 16:28:54)
    6. ACTION: strigazi to prepare magnum 5.0.2 (strigazi, 16:36:29)

  5. Open Discussion (strigazi, 16:36:35)


Meeting ended at 16:39:05 UTC (full logs).

Action items

  1. adrian_otto to coordinate with strigazi to be sure he has access to all resources needed for PTL duties
  2. strigazi to update the meeting agenda with the heat-agent and k8s-opensuse-support BPs
  3. strigazi to update the wiki with the whiteboard etherpad + ML
  4. strigazi to prepare magnum 5.0.2


Action items, by person

  1. adrian_otto
    1. adrian_otto to coordinate with strigazi to be sure he has access to all resources needed for PTL duties
  2. strigazi
    1. adrian_otto to coordinate with strigazi to be sure he has access to all resources needed for PTL duties
    2. strigazi to update the meeting agenda with the heat-agent and k8s-opensuse-support BPs
    3. strigazi to update the wiki with the whiteboard etherpad + ML
    4. strigazi to prepare magnum 5.0.2


People present (lines said)

  1. strigazi (62)
  2. slunkad_laptop (18)
  3. jgr (11)
  4. adrian_otto (5)
  5. openstack (3)
  6. DimGR (1)


Generated by MeetBot 0.1.4.