#openstack-containers: containers
Meeting started by strigazi at 10:00:01 UTC
(full logs).
Meeting summary
- Roll Call (strigazi, 10:00:08)
- https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2018-03-13_1000_UTC
(strigazi,
10:01:34)
- Blueprints/Bugs/Ideas (strigazi, 10:03:01)
- https://bugs.launchpad.net/magnum/+bug/1752433
(strigazi,
10:26:47)
- ACTION: strigazi to
report back on cluster upgrades (strigazi,
10:27:49)
- ACTION: slunkad to
report on "trust invalid when user is disabled"
https://bugs.launchpad.net/magnum/+bug/1752433 (strigazi,
10:28:27)
- ACTION: strigazi to
push a fix for flannel + dashboard over kubectl proxy (strigazi,
10:29:01)
- ACTION: slunkad
Factor out the terminology guide (strigazi,
10:31:39)
- ACTION: flwang
"Investigate cotyledon as a replacement of oslo.service"
(strigazi,
10:34:51)
- Open Discussion (strigazi, 10:48:33)
Meeting ended at 10:51:06 UTC
(full logs).
Action items
- strigazi to report back on cluster upgrades
- slunkad to report on "trust invalid when user is disabled" https://bugs.launchpad.net/magnum/+bug/1752433
- strigazi to push a fix for flannel + dashboard over kubectl proxy
- slunkad Factor out the terminology guide
- flwang "Investigate cotyledon as a replacement of oslo.service"
Action items, by person
- flwang
- flwang "Investigate cotyledon as a replacement of oslo.service"
- slunkad
- slunkad to report on "trust invalid when user is disabled" https://bugs.launchpad.net/magnum/+bug/1752433
- slunkad Factor out the terminology guide
- strigazi
- strigazi to report back on cluster upgrades
- strigazi to push a fix for flannel + dashboard over kubectl proxy
People present (lines said)
- strigazi (59)
- flwang (26)
- slunkad (10)
- openstack (6)
Generated by MeetBot 0.1.4.