#openstack-containers: containers

Meeting started by strigazi at 10:00:40 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 10:00:50)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2018-03-20_1000_UTC (strigazi, 10:02:36)
    2. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2018-03-20_1000_UTC (strigazi, 10:02:44)

  2. Announcements (strigazi, 10:02:48)
    1. https://blueprints.launchpad.net/magnum (strigazi, 10:03:17)
    2. https://launchpad.net/magnum (strigazi, 10:05:43)
    3. https://launchpad.net/magnum/rocky (strigazi, 10:06:26)

  3. Blueprints/Bugs/Ideas (strigazi, 10:07:30)
    1. https://blueprints.launchpad.net/magnum/rocky (strigazi, 10:08:52)
    2. ACTION: strigazi to draft a blueprint for docs refactoring (strigazi, 10:20:27)
    3. http://git.openstack.org/cgit/openstack/magnum/tree/doc/source/user/index.rst#n1912 (strigazi, 10:48:42)
    4. http://git.openstack.org/cgit/openstack/python-magnumclient/tree/magnumclient/osc/v1/certificates.py#n36 (strigazi, 10:50:53)
    5. ACTION: slunkad to report on "trust invalid when user is disabled" https://bugs.launchpad.net/magnum/+bug/1752433 (strigazi, 10:52:53)
    6. ACTION: strigazi to update the spec for cluster upgrades with a new type of "immutable" labels (strigazi, 10:53:30)


Meeting ended at 10:57:47 UTC (full logs).

Action items

  1. strigazi to draft a blueprint for docs refactoring
  2. slunkad to report on "trust invalid when user is disabled" https://bugs.launchpad.net/magnum/+bug/1752433
  3. strigazi to update the spec for cluster upgrades with a new type of "immutable" labels


Action items, by person

  1. slunkad
    1. slunkad to report on "trust invalid when user is disabled" https://bugs.launchpad.net/magnum/+bug/1752433
  2. strigazi
    1. strigazi to draft a blueprint for docs refactoring
    2. strigazi to update the spec for cluster upgrades with a new type of "immutable" labels


People present (lines said)

  1. strigazi (83)
  2. slunkad (40)
  3. openstack (5)


Generated by MeetBot 0.1.4.