#openstack-containers: containers

Meeting started by strigazi at 10:00:02 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 10:00:06)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2018-04-03_1000_UTC (strigazi, 10:01:47)

  2. Blueprints/Bugs/Ideas (strigazi, 10:02:18)
    1. ACTION: strigazi to add docs for building the system containers used in k8s_fedora (strigazi, 10:06:33)
    2. https://github.com/openstack/kolla/blob/master/.zuul.d/base.yaml#L3 (strigazi, 10:07:58)
    3. https://github.com/projectatomic/atomic-system-containers/blob/master/kubernetes-master/Dockerfile#L13 (panfy, 10:13:53)
    4. https://review.openstack.org/#/c/556857/ https://review.openstack.org/#/c/552099/ (slunkad, 10:35:00)

  3. Open Discussion (strigazi, 10:42:54)


Meeting ended at 10:55:27 UTC (full logs).

Action items

  1. strigazi to add docs for building the system containers used in k8s_fedora


Action items, by person

  1. strigazi
    1. strigazi to add docs for building the system containers used in k8s_fedora


People present (lines said)

  1. strigazi (73)
  2. flwang (30)
  3. panfy (12)
  4. ricolin (12)
  5. slunkad (7)
  6. openstack (3)


Generated by MeetBot 0.1.4.