#openstack-containers: containers

Meeting started by strigazi at 16:59:24 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 16:59:31)
  2. Announcements (strigazi, 17:00:57)
  3. Blueprints/Bugs/Ideas (strigazi, 17:02:49)
    1. https://storyboard.openstack.org/#!/story/1762743 (strigazi, 17:05:53)
    2. https://docs.openstack.org/heat/latest/template_guide/hot_spec.html (imdigitaljim, 17:22:04)
    3. ACTION: add story to upgrade the heat-template version to pike or queens (strigazi, 17:27:03)
    4. ACTION: add story for post create deployments (strigazi, 17:27:42)
    5. ACTION: add story to put kubelet/proxy back in the master nodes (strigazi, 17:29:31)
    6. https://review.openstack.org/#/c/576623/ (imdigitaljim, 17:29:56)
    7. magum support in gophercloud https://github.com/gophercloud/gophercloud/issues/1003 (flwang1, 17:39:49)
    8. https://review.openstack.org/#/c/571583/ (imdigitaljim, 17:41:58)
    9. ACTION: strigazi to summarize the meeting in a ML mail (strigazi, 17:56:05)


Meeting ended at 17:58:28 UTC (full logs).

Action items

  1. add story to upgrade the heat-template version to pike or queens
  2. add story for post create deployments
  3. add story to put kubelet/proxy back in the master nodes
  4. strigazi to summarize the meeting in a ML mail


Action items, by person

  1. strigazi
    1. strigazi to summarize the meeting in a ML mail
  2. UNASSIGNED
    1. add story to upgrade the heat-template version to pike or queens
    2. add story for post create deployments
    3. add story to put kubelet/proxy back in the master nodes


People present (lines said)

  1. strigazi (88)
  2. flwang1 (54)
  3. imdigitaljim (51)
  4. cbrumm (16)
  5. colin- (10)
  6. mordred (9)
  7. openstack (3)
  8. jslater (2)
  9. ARussell (1)


Generated by MeetBot 0.1.4.