21:00:36 <strigazi> #startmeeting containers
21:00:37 <openstack> Meeting started Tue Sep 11 21:00:36 2018 UTC and is due to finish in 60 minutes.  The chair is strigazi. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:40 <openstack> The meeting name has been set to 'containers'
21:00:48 <strigazi> #topic Roll Call
21:00:54 <cbrumm> o/
21:00:57 <eandersson> o/
21:00:59 <colin-> hi
21:01:11 <strigazi> o/
21:01:55 <strigazi> Feilong can not make it today.
21:02:15 <strigazi> #topic Announcements
21:02:50 <strigazi> No announcements actually this week, last week was a bit slow.
21:02:55 <strigazi> #topic Blueprints/Bugs/Ideas
21:03:47 <strigazi> from my side, the only part I managed to complete last and this week was fixing the update cmd. thanks eandersson for the reviews
21:04:01 <strigazi> others if you have input, here it is:
21:04:18 <strigazi> #link https://review.openstack.org/#/c/600806/
21:04:39 <cbrumm> no new blueprints from our side either
21:05:54 <strigazi> the above patch will be extended or we can add a new api for the cluster api to remove specific nodes.
21:06:34 <strigazi> We discussed this with cbrumm and Jim last week. I'll create a story for it.
21:07:07 <strigazi> #action strigazi to create a story for adding a node removal command.
21:07:27 <strigazi> colin-: eandersson does this make sense to you? You need more info?
21:08:20 <colin-> yes it does
21:09:24 <strigazi> cool, also from last week, I would like to share with you this issue for the coreos-fedora team where we investigate the transition from the atomic host to fedora coreos FCOS
21:09:52 <strigazi> #link https://github.com/coreos/fedora-coreos-tracker/issues/37
21:10:26 <strigazi> The new thing at least for me, is systemd portable services, something like the system containers
21:10:43 <strigazi> #link https://github.com/systemd/systemd/blob/master/docs/PORTABLE_SERVICES.md
21:12:17 <colin-> i'll take a look at the update cmd patch you linked
21:12:26 <cbrumm> going to need to review that, I have not looked at portable services yet
21:12:38 <strigazi> For bugs and patches I don't have anything else. Do you work on anythig that needs discussion?
21:12:59 <colin-> nothing for me
21:13:44 <cbrumm> Nor from me
21:14:46 <strigazi> Cool, we can end pretty early then today. Thanks for joining cbrumm colin- eandersson
21:14:50 <eandersson> thanks!
21:14:58 <cbrumm> thanks
21:15:12 <strigazi> #endmeeting