#openstack-containers: containers

Meeting started by strigazi at 21:00:43 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 21:01:05)
  2. Stories/Ideas (strigazi, 21:02:49)
    1. ACTION: strigazi to push a patch for allowing cluster-update on UPDATE_FAILED clusters (strigazi, 21:05:50)
    2. https://review.openstack.org/#/c/597150/ (strigazi, 21:06:46)
    3. https://review.openstack.org/#/c/590443/ (imdigitaljim, 21:16:07)
    4. https://ibb.co/cFxT4z (flwang, 21:33:02)
    5. https://catalystcloud.nz/services/paas/catalyst-kubernetes-service/ (flwang, 21:35:48)


Meeting ended at 21:41:32 UTC (full logs).

Action items

  1. strigazi to push a patch for allowing cluster-update on UPDATE_FAILED clusters


Action items, by person

  1. strigazi
    1. strigazi to push a patch for allowing cluster-update on UPDATE_FAILED clusters


People present (lines said)

  1. strigazi (62)
  2. flwang (35)
  3. imdigitaljim (32)
  4. colin- (4)
  5. cbrumm (4)
  6. eandersson (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.