#openstack-meeting-4: craton

Meeting started by jimbaker at 15:15:45 UTC (full logs).

Meeting summary

    1. ACTION: sarob push infra patch to move repo into OpenStack org this week (sarob, 15:21:12)
    2. ACTION: jimbaker begin doc of craton inventory integration patterns in blueprints (jimbaker, 15:21:15)
    3. ACTION: antongribok doc requirements for https://github.com/rackerlabs/craton/issues/63 (jimbaker, 15:22:26)
    4. ACTION: sarob push infra patch to move repo into OpenStack org this week (jimbaker, 15:22:35)

  1. review outstanding issues (jimbaker, 15:23:12)
    1. https://waffle.io/rackerlabs/craton?milestone=MVP (jimbaker, 15:23:36)
    2. ACTION: jimbaker open blueprint re scalable test fleet that is programmatically built, using osic as a model (jimbaker, 15:28:31)

  2. oneops (jimbaker, 15:35:29)
    1. ACTION: sarob creates bp on forking oneops CMS for craton (jimbaker, 15:49:08)
    2. ACTION: b3rnard0 organize a vidyo meeting to discuss specifics (jimbaker, 15:51:46)
    3. ACTION: jimbaker dev discussions should be summarized on mailing list (jimbaker, 15:53:30)
    4. ACTION: VitaliyZ publishes oneops schema (jimbaker, 15:57:05)


Meeting ended at 15:58:28 UTC (full logs).

Action items

  1. sarob push infra patch to move repo into OpenStack org this week
  2. jimbaker begin doc of craton inventory integration patterns in blueprints
  3. antongribok doc requirements for https://github.com/rackerlabs/craton/issues/63
  4. sarob push infra patch to move repo into OpenStack org this week
  5. jimbaker open blueprint re scalable test fleet that is programmatically built, using osic as a model
  6. sarob creates bp on forking oneops CMS for craton
  7. b3rnard0 organize a vidyo meeting to discuss specifics
  8. jimbaker dev discussions should be summarized on mailing list
  9. VitaliyZ publishes oneops schema


Action items, by person

  1. b3rnard0
    1. b3rnard0 organize a vidyo meeting to discuss specifics
  2. jimbaker
    1. jimbaker begin doc of craton inventory integration patterns in blueprints
    2. jimbaker open blueprint re scalable test fleet that is programmatically built, using osic as a model
    3. jimbaker dev discussions should be summarized on mailing list
  3. openstack
    1. sarob push infra patch to move repo into OpenStack org this week
    2. sarob push infra patch to move repo into OpenStack org this week
  4. sarob
    1. sarob push infra patch to move repo into OpenStack org this week
    2. sarob push infra patch to move repo into OpenStack org this week
    3. sarob creates bp on forking oneops CMS for craton
  5. VitaliyZ
    1. VitaliyZ publishes oneops schema


People present (lines said)

  1. jimbaker (77)
  2. sarob (34)
  3. VitaliyZ (13)
  4. sulo (12)
  5. openstack (3)
  6. hvprash (2)
  7. apuimedo (2)
  8. b3rnard0 (1)
  9. rainya (1)
  10. sigmavirus24 (1)
  11. cmspence (1)


Generated by MeetBot 0.1.4.