#openstack-meeting-4: craton

Meeting started by jimbaker at 14:59:05 UTC (full logs).

Meeting summary

  1. user stories (jimbaker, 15:01:35)
    1. ACTION: define acceptance criteria for FLT005 (jimbaker, 15:19:19)
    2. ACTION: jimbaker define acceptance criteria for FLT005 (jimbaker, 15:19:35)
    3. ACTION: jimbaker sulo finalize modeling of device hierarchy, considering DAG, variables (jimbaker, 15:20:08)

  2. inventory fabric (jimbaker, 15:21:25)
    1. https://github.com/rackerlabs/craton/issues/109 (jimbaker, 15:24:45)

  3. audit workflows (jimbaker, 15:36:05)
  4. integrations (jimbaker, 15:41:57)
  5. admin (jimbaker, 15:51:29)


Meeting ended at 15:59:07 UTC (full logs).

Action items

  1. define acceptance criteria for FLT005
  2. jimbaker define acceptance criteria for FLT005
  3. jimbaker sulo finalize modeling of device hierarchy, considering DAG, variables


Action items, by person

  1. jimbaker
    1. jimbaker define acceptance criteria for FLT005
    2. jimbaker sulo finalize modeling of device hierarchy, considering DAG, variables
  2. sulo
    1. jimbaker sulo finalize modeling of device hierarchy, considering DAG, variables


People present (lines said)

  1. jimbaker (104)
  2. sulo (52)
  3. sigmavirus (9)
  4. turvey (5)
  5. openstack (3)
  6. cmspence (3)


Generated by MeetBot 0.1.4.