#openstack-meeting-4: craton

Meeting started by jimbaker at 15:00:20 UTC (full logs).

Meeting summary

  1. roll call (jimbaker, 15:00:33)
  2. action items from last week (jimbaker, 15:05:11)
    1. ACTION: jimbaker discuss oneops integration kickoff with sarob (jimbaker, 15:20:49)
    2. ACTION: development highlights (jimbaker, 15:24:22)

  3. development highlights (jimbaker, 15:24:44)
    1. https://github3.readthedocs.io/en/develop/ (jimbaker, 15:36:07)
    2. ACTION: begin operator-focused api definition against FLT005 jimbaker, cmspence, sigmavirus, sulo (jimbaker, 15:48:02)

  4. taskflow container discussion (jimbaker, 15:48:58)
  5. questions (jimbaker, 15:56:02)


Meeting ended at 15:59:18 UTC (full logs).

Action items

  1. jimbaker discuss oneops integration kickoff with sarob
  2. development highlights
  3. begin operator-focused api definition against FLT005 jimbaker, cmspence, sigmavirus, sulo


Action items, by person

  1. cmspence
    1. begin operator-focused api definition against FLT005 jimbaker, cmspence, sigmavirus, sulo
  2. jimbaker
    1. jimbaker discuss oneops integration kickoff with sarob
    2. begin operator-focused api definition against FLT005 jimbaker, cmspence, sigmavirus, sulo
  3. sigmavirus
    1. begin operator-focused api definition against FLT005 jimbaker, cmspence, sigmavirus, sulo
  4. sulo
    1. begin operator-focused api definition against FLT005 jimbaker, cmspence, sigmavirus, sulo


People present (lines said)

  1. jimbaker (102)
  2. sulo (23)
  3. cmspence (9)
  4. sigmavirus (8)
  5. openstack (3)
  6. rainya (2)
  7. rainya_ (1)
  8. mrhillsman (1)
  9. Mitschke (1)
  10. izaakk (1)


Generated by MeetBot 0.1.4.