15:01:16 <Mitschke_> #startmeeting craton
15:01:17 <openstack> Meeting started Mon Aug  8 15:01:16 2016 UTC and is due to finish in 60 minutes.  The chair is Mitschke_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:21 <openstack> The meeting name has been set to 'craton'
15:01:22 <cmspence> o/
15:01:35 <Zucan> o/
15:02:12 <sulo> o/
15:03:18 <Mitschke_> hey guys, we are kind of light on agenda items so will open up for general discussion, do we need to notify anyone else?  Jim is on vacation this week
15:04:54 <sulo> sounds good
15:05:22 <cmspence> syed_ o/
15:05:31 <syed_> yes
15:07:06 <sulo> only action items from last week is to setup a working cluster with some fake data so we can drive horizon integration
15:07:10 <sulo> ill get that done this week
15:07:24 <sulo> need to celanup the inventory population script
15:07:47 <Mitschke_> #action sulo Set up working cluster with fake data to support horizon intergration
15:07:53 <sulo> thx
15:08:21 <cmspence> I still have action to break up inventory CLI tasks and work with Horizon guys
15:08:27 <Mitschke_> inventory population script an additional action item or part of the cluster piece?
15:08:42 <sulo> Mitschke_: yeah additional item
15:08:51 <Mitschke_> #action cmspence Break up inventory CLI tasks and work with Horizon devs
15:09:10 <Mitschke_> #action sulo Cleanup inventory population script
15:10:11 <Mitschke_> any other action items?
15:11:37 <cmspence> did we have any left over from last time?
15:11:50 <Mitschke_> we didn't designate any looking at last meeting minutes
15:12:34 <Mitschke_> only other thing of note is reviewing code which we are somewhat limited due to number of resources
15:13:52 <cmspence> I know it was mentioned last week, but do we have any better idea when we get more time from sigmavirus and gus?
15:14:25 <Mitschke_> sigmavirus is still slated for mid to late August and gus is out for the short term due to competing projects
15:14:45 <Mitschke_> I am working with my manager to try and get additional help
15:14:47 <sigmavirus> Mitschke_: pretty sure it was later than that but idk
15:15:28 <Mitschke_> ok
15:21:07 <Mitschke_> if we don't have anything else to cover we can close this out and hop back in #craton
15:22:51 <cmspence> I don't think I have anything else
15:24:09 <Mitschke_> sulo are you good?
15:24:19 <sulo> yes, thanks
15:24:35 <Mitschke_> thanks guys
15:24:56 <Mitschke_> #endmeeting