#openstack-meeting-4: craton

Meeting started by jimbaker at 15:00:52 UTC (full logs).

Meeting summary

  1. rollcall (jimbaker, 15:01:10)
  2. new meeting schedule (jimbaker, 15:06:09)
  3. outstanding changes (jimbaker, 15:13:35)
  4. outstanding change reviews (jimbaker, 15:13:45)
    1. ACTION: jimbaker what can you do for craton? email the community (jimbaker, 15:19:32)

  5. dev issues (jimbaker, 15:28:22)
  6. questions/goodbyes (jimbaker, 15:58:49)


Meeting ended at 15:59:59 UTC (full logs).

Action items

  1. jimbaker what can you do for craton? email the community


Action items, by person

  1. jimbaker
    1. jimbaker what can you do for craton? email the community


People present (lines said)

  1. jimbaker (107)
  2. sulo (35)
  3. syed_ (12)
  4. jovon (8)
  5. sigmavirus (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.