15:00:03 <sigmavirus> #startmeeting craton
15:00:04 <openstack> Meeting started Mon Oct 31 15:00:03 2016 UTC and is due to finish in 60 minutes.  The chair is sigmavirus. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:08 <openstack> The meeting name has been set to 'craton'
15:00:13 <sigmavirus> #chair jimbaker
15:00:14 <openstack> Current chairs: jimbaker sigmavirus
15:00:51 <sigmavirus> #link https://etherpad.openstack.org/p/craton-meetings
15:00:58 <sigmavirus> #topic roll call
15:01:19 <chrisspencer> o/
15:01:23 <syed_> o/
15:01:33 <sigmavirus> It seems like jimbaker and sulo are still readjusting from their travels to Spain
15:01:44 <sigmavirus> There's nothing on the Agenda for today
15:01:47 <lcastell> o/
15:02:16 <sigmavirus> #topic updates
15:02:35 <sigmavirus> Let's just roll through some updates from folks. Shall we start with syed_ ?
15:02:43 <syed_> Sounds cool
15:03:17 <sigmavirus> syed_: how's the keystone testing going?
15:03:30 <syed_> Was working with Keystone auth and got that resolved, probably will be doing some more tests and then start with horizon folks
15:03:37 <syed_> its going well till now, works fine, thanks
15:03:57 <syed_> digging into the functional testing aspect of craton, so probably will be updating on that later this week
15:04:15 <syed_> and waiting to get updates on how the summit went :)
15:05:10 <sigmavirus> chrisspencer: how about you?
15:05:58 <chrisspencer> got my last couple outstanding reviews commited and was able to provide a couple +1s for others
15:06:40 <sigmavirus> jovon: any updates?
15:08:08 <jovon> working on cleaning the doc fixes and implementing devices
15:10:26 <sigmavirus> anyone else have updates?
15:10:49 <syed_> I am good
15:11:16 <sigmavirus> lcastell: any updates on your end?
15:11:21 * sigmavirus knew he missed someone ;)
15:11:53 <lcastell> I'll try to start testing the client integration with the horizon plugin this week
15:12:28 <lcastell> I've been caught in other projects and ss far I haven't had the chance to start testing sigmavirus
15:12:48 <sigmavirus> Well jimbaker and sulo haven't showed up. My stalling tactic has failed
15:13:17 <sigmavirus> #action jimbaker and sulo to send summaries from Barcelona to the mailing list with the [craton] tag so we can all live vicariously through their memories
15:13:39 <sigmavirus> #topic Q&A/Wrap-up
15:13:51 <sigmavirus> Does anyone have any questions before I close out this meeting?
15:14:11 <jovon> no. thank you
15:14:13 <syed_> Thanks
15:14:33 <sigmavirus> Thanks y'all
15:14:42 <sigmavirus> #info Ending the meeting early as there's not much to discuss
15:14:44 <sigmavirus> #endmeeting