15:00:07 <sigmavirus> #startmeeting craton
15:00:08 <openstack> Meeting started Mon Nov  7 15:00:07 2016 UTC and is due to finish in 60 minutes.  The chair is sigmavirus. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:12 <openstack> The meeting name has been set to 'craton'
15:00:15 <sulo> o/
15:00:55 <sigmavirus> #help
15:01:03 <sigmavirus> #topic roll call
15:01:14 <sigmavirus> #link https://etherpad.openstack.org/p/craton-meetings
15:01:15 <sulo> o/ again
15:01:17 <sigmavirus> ^ Today's agenda
15:01:23 <sigmavirus> (although there's nothing there for today)
15:01:29 <sigmavirus> #chair sulo
15:01:30 <openstack> Current chairs: sigmavirus sulo
15:01:37 * sigmavirus couldn't remember the octothorpe command
15:01:41 <sigmavirus> #chair jimbaker
15:01:41 <openstack> Current chairs: jimbaker sigmavirus sulo
15:02:12 <sigmavirus> #link http://eavesdrop.openstack.org/meetings/craton/2016/craton.2016-10-31-15.00.txt
15:02:18 <sigmavirus> Last week's summary
15:02:37 <sigmavirus> Since jimbaker still seems to be on PTO, let's just run down the action items from last week
15:02:39 <sulo> right i dont have the writeup yet
15:02:42 <sigmavirus> #topic Review action items
15:03:04 <sigmavirus> #info We'll carry forward the action item for jimbaker and sulo to do a summary/write-up for the summit meetings
15:03:13 <sulo> cool sounds good
15:03:31 <sigmavirus> #action jimbaker to send summary to openstack-dev with [craton] tag from what happened in Barcelona
15:03:35 <sigmavirus> #action sulo to send summary to openstack-dev with [craton] tag from what happened in Barcelona
15:03:44 <sigmavirus> (It only assigned the action item to jim last week so, adding two distinct ones)
15:03:56 <sulo> ok
15:04:03 <sigmavirus> #topic updates
15:04:15 <sigmavirus> Any updates on your end sulo?
15:04:19 <sulo> so looks like participation is thin today ..
15:04:19 <sulo> yes
15:04:22 <chrisspencer> o/
15:04:27 <sulo> hi chrisspencer
15:04:30 <sigmavirus> And now we're 3 :)
15:04:52 <sulo> so i am working on few work items, namely search by variables
15:04:55 <chrisspencer> who decided it was a good idea to change the clocks?
15:05:05 <chrisspencer> we just keep them the same here in AZ :)
15:05:39 <sulo> there is a small bug in get /data
15:05:56 <sulo> and getting create calls to allow variables
15:06:03 <sulo> chrisspencer: yeah i hear you
15:06:19 <sulo> expect PR's for all of it today
15:06:38 <sigmavirus> chrisspencer: it's supposed to help farmers and save energy but it does neither ;)
15:06:48 <sigmavirus> sulo: that sounds ominous
15:06:49 <sigmavirus> ;)
15:07:29 <sulo> heh
15:07:45 <sulo> mostly simple changes .. shouldnt break too much ;)
15:08:46 <sulo> i am going to start some work on workflow as well this week
15:09:00 <sigmavirus> awesome
15:09:02 <sulo> we can discuss more tomorrow during the dev vidyo meeting
15:09:33 <sigmavirus> That sounds good to me
15:09:40 <sigmavirus> Anything else sulo?
15:09:52 <sulo> i think thats all from my side
15:10:30 <sigmavirus> chrisspencer: since you're the only other one here, do you have any updates?
15:11:23 <chrisspencer> I don't, haven't really spent any significant time on craton other than code reviews
15:11:43 <sigmavirus> Your reviews have been sincerely appreciated, chrisspencer
15:12:36 <sigmavirus> As for me, I'm just doing more work on our tests. Still pondering  a solution to remove all the duplicated code between each of the shells commands
15:13:08 <sigmavirus> #topic Patches needing code review
15:13:25 <sigmavirus> If anyone has something they need reviewed, feel free to drop it here preceded by `#link `
15:13:51 <sulo> looks like nothing from me .. i need to fix the one that i have pending
15:13:57 <sigmavirus> #link https://review.openstack.org/393910
15:14:01 <sigmavirus> That's nothing urgent, but it's simple
15:14:08 <sigmavirus> Just making it match the other shells unit tests that we have
15:15:10 <sulo> ah cool
15:15:33 <sigmavirus> #topic Q&A / Wrap up / Idle chatter
15:15:44 <sigmavirus> Anything else from anyone?
15:16:04 <sigmavirus> With only three of us, we can probably wrap this up 45 minutes earlier than expected :P
15:16:14 <sulo> :)
15:17:23 <sulo> ok lets end it .. see you guys later
15:17:27 <chrisspencer> later
15:17:56 <sigmavirus> #topic End meeting
15:18:07 <sigmavirus> #info Only 3 of us showed up so we're ending early this week
15:18:09 <sigmavirus> #endmeeting