#openstack-meeting-4: craton

Meeting started by sigmavirus at 14:59:45 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/craton-meetings (sigmavirus, 15:02:26)
    2. ACTION: jimbaker to fill out meeting etherpad with generic meeting schedule (sigmavirus, 15:03:44)
    3. ACTION: jimbaker adds standing agenda to craton-meetings etherpad (jimbaker, 15:03:46)


Meeting ended at 15:59:46 UTC (full logs).

Action items

  1. jimbaker to fill out meeting etherpad with generic meeting schedule
  2. jimbaker adds standing agenda to craton-meetings etherpad


Action items, by person

  1. jimbaker
    1. jimbaker to fill out meeting etherpad with generic meeting schedule
    2. jimbaker adds standing agenda to craton-meetings etherpad


People present (lines said)

  1. jimbaker (89)
  2. sigmavirus (46)
  3. sulo (17)
  4. syed__ (10)
  5. palendae (5)
  6. openstack (4)


Generated by MeetBot 0.1.4.