#openstack-meeting-4: craton

Meeting started by jimbaker at 15:00:41 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/craton-meetings (sigmavirus, 15:05:06)

  1. Roll Call (sigmavirus, 15:05:27)
    1. looks like everyone's here ( Syed__ jimbaker sulo git-harry myself) (sigmavirus, 15:05:44)

  2. Action Items from the Last Meeting (sigmavirus, 15:05:56)
    1. http://eavesdrop.openstack.org/meetings/craton/2017/craton.2017-01-19-17.03.html (sigmavirus, 15:06:18)
    2. No action items from the last meeting (sigmavirus, 15:06:24)

  3. We Have No Topics On Our Agenda (sigmavirus, 15:06:44)
    1. ACTION: jimbaker to add standing agenda items to template for meetings (sigmavirus, 15:07:28)

  4. Stand-up (sigmavirus, 15:08:34)
    1. I'll go around and ask each person for their stand-up (sigmavirus, 15:08:42)

  5. Stand-Up :: jimbaker (sigmavirus, 15:08:47)
  6. Stand-Up :: sulo (sigmavirus, 15:12:01)
  7. Stand-Up :: Syed__ (sigmavirus, 15:13:44)
  8. Stand-Up :: git-harry (sigmavirus, 15:15:53)
  9. Stand-Up :: sigmavirus (sigmavirus, 15:18:26)
    1. https://review.openstack.org/#/c/421523/ (sigmavirus, 15:18:49)
    2. https://review.openstack.org/#/c/424179/1 (sigmavirus, 15:18:55)

  10. Priority Reviews (sigmavirus, 15:20:14)
    1. https://review.openstack.org/410260 (sigmavirus, 15:24:42)
    2. ACTION: All should review these reviews (sigmavirus, 15:30:25)


Meeting ended at 15:35:25 UTC (full logs).

Action items

  1. jimbaker to add standing agenda items to template for meetings
  2. All should review these reviews


Action items, by person

  1. jimbaker
    1. jimbaker to add standing agenda items to template for meetings


People present (lines said)

  1. jimbaker (48)
  2. sigmavirus (40)
  3. sulo (18)
  4. Syed__ (9)
  5. git-harry (6)
  6. openstack (5)


Generated by MeetBot 0.1.4.