#openstack-meeting-4: craton

Meeting started by thomasem at 15:04:49 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/craton-meetings (thomasem, 15:05:58)

  1. Roll Call (thomasem, 15:06:30)
  2. Action Items from Last Meeting (thomasem, 15:08:55)
    1. http://eavesdrop.openstack.org/meetings/craton/2017/craton.2017-02-20-15.00.html (thomasem, 15:08:56)
    2. ACTION: thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model (thomasem, 15:09:32)
    3. ACTION: jimbaker to map Dusty's requirements to work or existing features of Craton, especially with respect to short-term deliverable (thomasem, 15:10:14)
    4. http://eavesdrop.openstack.org/meetings/craton/2017/craton.2017-02-23-17.05.html (thomasem, 15:11:52)
    5. ACTION: sigmavirus finish up client/cli testing (thomasem, 15:13:38)

  3. Stand Up (thomasem, 15:13:44)
    1. each team member briefly describes what they are working on this week, and describes blockers (if there are any) (thomasem, 15:13:54)

  4. Stand Up :: farid (thomasem, 15:14:02)
  5. Stand Up :: git-harry (thomasem, 15:14:37)
  6. Stand Up :: thomasem (thomasem, 15:18:05)
  7. Stand Up :: sulo (thomasem, 15:18:36)
  8. Stand Up :: jimbaker (thomasem, 15:19:33)
  9. This Week's Priorities (thomasem, 15:20:58)
    1. https://launchpad.net/python-cratonclient/+milestone/v0.1.0 (thomasem, 15:21:44)
    2. Priorities are CLI critical bugs in milestone v0.1.0 and the resolution bug that jimbaker mentioned. Other than that, all in-flight work in those milestones need eyes on reviews when they're ready. (thomasem, 15:27:23)
    3. https://launchpad.net/python-cratonclient/+milestone/v0.1.0 (thomasem, 15:27:41)
    4. https://launchpad.net/craton/+milestone/v0.1.0 (thomasem, 15:27:45)
    5. https://bugs.launchpad.net/craton/+bug/1661226 (thomasem, 15:27:56)

  10. Open Discussion (thomasem, 15:28:56)
    1. https://gist.github.com/sulochan/d8f36481216a02491b0e608d2c93fdd4 (sulo, 15:32:58)


Meeting ended at 15:42:24 UTC (full logs).

Action items

  1. thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model
  2. jimbaker to map Dusty's requirements to work or existing features of Craton, especially with respect to short-term deliverable
  3. sigmavirus finish up client/cli testing


Action items, by person

  1. jimbaker
    1. jimbaker to map Dusty's requirements to work or existing features of Craton, especially with respect to short-term deliverable
  2. sigmavirus
    1. sigmavirus finish up client/cli testing
  3. thomasem
    1. thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model


People present (lines said)

  1. thomasem (67)
  2. jimbaker (42)
  3. sulo (30)
  4. farid (13)
  5. openstack (9)
  6. git-harry (6)
  7. sigmavirus (1)


Generated by MeetBot 0.1.4.