#openstack-meeting-4: craton

Meeting started by jimbaker at 15:01:54 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/craton-meetings (jimbaker, 15:01:58)

  1. Roll Call (jimbaker, 15:02:00)
  2. Action Items from Last Meeting (thomasem, 15:03:28)
    1. http://eavesdrop.openstack.org/meetings/craton/2017/craton.2017-02-27-15.04.html (thomasem, 15:03:28)
    2. ACTION: thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model (thomasem, 15:04:04)
    3. ACTION: jimbaker to map Dusty's requirements to work or existing features of Craton, especially with respect to short-term deliverable (thomasem, 15:04:24)
    4. ACTION: sigmavirus to spec out a testing plan for python-cratonclient in python-cratonclient repo (thomasem, 15:09:50)

  3. Stand-up (thomasem, 15:10:23)
    1. each team member briefly describes what they are working on this week, and describes blockers (if there are any) (thomasem, 15:10:23)

  4. Stand Up :: thomasem (thomasem, 15:10:40)
  5. Stand Up :: fsaad (thomasem, 15:12:26)
  6. Stand Up :: sigmavirus (thomasem, 15:14:14)
  7. Stand Up :: jimbaker (thomasem, 15:15:48)
  8. Stand Up :: sulo (thomasem, 15:16:18)
  9. This Week's Priorities (thomasem, 15:17:40)
    1. https://bugs.launchpad.net/python-cratonclient/+bug/1669508 (sulo, 15:19:46)
    2. ACTION: jimbaker plan retrospective meeting for tues mar 7 with appropriate topics (jimbaker, 15:19:57)


Meeting ended at 15:34:09 UTC (full logs).

Action items

  1. thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model
  2. jimbaker to map Dusty's requirements to work or existing features of Craton, especially with respect to short-term deliverable
  3. sigmavirus to spec out a testing plan for python-cratonclient in python-cratonclient repo
  4. jimbaker plan retrospective meeting for tues mar 7 with appropriate topics


Action items, by person

  1. jimbaker
    1. jimbaker to map Dusty's requirements to work or existing features of Craton, especially with respect to short-term deliverable
    2. jimbaker plan retrospective meeting for tues mar 7 with appropriate topics
  2. sigmavirus
    1. sigmavirus to spec out a testing plan for python-cratonclient in python-cratonclient repo
  3. thomasem
    1. thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model


People present (lines said)

  1. thomasem (70)
  2. jimbaker (55)
  3. sigmavirus (43)
  4. sulo (12)
  5. openstack (9)
  6. fsaad (6)
  7. cloudnull (1)


Generated by MeetBot 0.1.4.