#openstack-meeting-4: craton

Meeting started by thomasem at 15:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/craton-meetings (thomasem, 15:00:03)

  1. Roll Call (thomasem, 15:00:05)
  2. Action Items from Last Meeting (thomasem, 15:03:47)
    1. http://eavesdrop.openstack.org/meetings/craton/2017/craton.2017-03-06-15.01.html (thomasem, 15:03:48)
    2. ACTION: thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model (thomasem, 15:04:21)
    3. ACTION: jimbaker to map Dusty's requirements to work or existing features of Craton, especially with respect to short-term deliverable (thomasem, 15:04:30)

  3. Stand-up (thomasem, 15:04:50)
    1. each team member briefly describes what they are working on this week, and describes blockers (if there are any) (thomasem, 15:04:51)

  4. Stand Up :: thomasem (thomasem, 15:05:01)
  5. Stand Up :: sulo (thomasem, 15:06:41)
  6. Stand Up :: fsaad (thomasem, 15:07:38)
  7. Stand Up :: git-harry (thomasem, 15:09:26)
  8. Stand Up :: sigmavirus (thomasem, 15:10:12)
  9. This Week's Priorities (thomasem, 15:11:39)
    1. https://review.openstack.org/#/c/443170/ merged first (thomasem, 15:15:02)
    2. https://review.openstack.org/#/c/443170/ (thomasem, 15:17:23)
    3. https://review.openstack.org/#/c/441644/ (thomasem, 15:17:32)
    4. https://review.openstack.org/440929 (thomasem, 15:17:38)
    5. https://review.openstack.org/443186 (thomasem, 15:17:44)
    6. https://review.openstack.org/443941 (thomasem, 15:17:47)
    7. https://etherpad.openstack.org/p/MIL-ops-inventory-and-fleet-management (jimbaker, 15:24:28)
    8. https://etherpad.openstack.org/p/MIL-ops-inventory-and-fleet-management (thomasem, 15:27:13)


Meeting ended at 15:38:28 UTC (full logs).

Action items

  1. thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model
  2. jimbaker to map Dusty's requirements to work or existing features of Craton, especially with respect to short-term deliverable


Action items, by person

  1. jimbaker
    1. jimbaker to map Dusty's requirements to work or existing features of Craton, especially with respect to short-term deliverable
  2. thomasem
    1. thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model


People present (lines said)

  1. thomasem (62)
  2. jimbaker (41)
  3. fsaad (15)
  4. sigmavirus (13)
  5. openstack (5)
  6. sulo (4)
  7. git-harry (3)


Generated by MeetBot 0.1.4.