#openstack-meeting-cp: cross-project

Meeting started by thingee at 21:02:05 UTC (full logs).

Meeting summary

  1. Team announcements (horizontal, vertical, diagonal) (thingee, 21:02:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090737.html Changes to release ACLs for official projects in Newton (thingee, 21:03:01)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090517.html Release liaisons for newton (thingee, 21:04:10)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090659.html Oh Swagger, where art thou? (thingee, 21:06:07)
    4. https://github.com/annegentle/wadl2rst (annegentle, 21:08:50)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090754.html Service Catalog TNG work in Mitaka ... next steps (thingee, 21:10:22)
    6. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090546.html Kolla Deploying the big tent (thingee, 21:11:16)
    7. https://etherpad.openstack.org/p/newton-cross-project-sessions cross-project summit sessions (thingee, 21:16:37)
    8. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090606.html Austin Design Summit Track Layout (thingee, 21:17:11)
    9. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090422.html PTL Election Results (thingee, 21:17:39)
    10. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090421.html TC Nominations Start (thingee, 21:17:52)
    11. http://www.openstack.org/blog/2016/03/openstack-developer-mailing-list-digest-20160318-2/ Dev Digest from last week (thingee, 21:18:05)

  2. Add centralized configuration options specification (thingee, 21:18:47)
    1. https://review.openstack.org/#/c/295543/ spec (thingee, 21:18:49)
    2. nova has a team of people centralizing config options and updating help text since mitaka (thingee, 21:22:25)
    3. nova spec from mitaka http://specs.openstack.org/openstack/nova-specs/specs/mitaka/approved/centralize-config-options.html (mriedem, 21:23:30)
    4. ACTION: sigmavirus24 to hand off the spec to johnthetubaguy, marcus or someone! (thingee, 21:33:58)

  3. Delimiter - Cross Project Quota Enforcement and Management (thingee, 21:34:18)
    1. https://review.openstack.org/#/c/284454/ spec (thingee, 21:34:19)
    2. http://eavesdrop.openstack.org/meetings/quotas_wg/2016/quotas_wg.2016-03-28-21.00.log.html (nikhil, 21:36:14)
    3. ACTION: nikhil and vilobhmm11 and folks to get a poc going (thingee, 21:53:30)

  4. Clarify Specifications (thingee, 21:54:28)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090156.html mailing list post (thingee, 21:54:29)
    2. https://review.openstack.org/#/c/295940/ review (thingee, 21:54:31)
    3. https://review.openstack.org/#/c/296571/ spec/guideline separation (thingee, 21:55:59)
    4. ACTION: thingee to update spec/guideline separation with descriptions of each (thingee, 21:59:59)
    5. ACTION: thingee to send email to list of new PTLs making sure current cp-spec liaisons are accurate (thingee, 22:00:19)


Meeting ended at 22:00:38 UTC (full logs).

Action items

  1. sigmavirus24 to hand off the spec to johnthetubaguy, marcus or someone!
  2. nikhil and vilobhmm11 and folks to get a poc going
  3. thingee to update spec/guideline separation with descriptions of each
  4. thingee to send email to list of new PTLs making sure current cp-spec liaisons are accurate


Action items, by person

  1. nikhil
    1. nikhil and vilobhmm11 and folks to get a poc going
  2. sigmavirus24
    1. sigmavirus24 to hand off the spec to johnthetubaguy, marcus or someone!
  3. thingee
    1. thingee to update spec/guideline separation with descriptions of each
    2. thingee to send email to list of new PTLs making sure current cp-spec liaisons are accurate
  4. vilobhmm11
    1. nikhil and vilobhmm11 and folks to get a poc going


People present (lines said)

  1. thingee (99)
  2. jroll (44)
  3. nikhil (40)
  4. vilobhmm11 (32)
  5. mriedem (29)
  6. sdake (19)
  7. sigmavirus24 (16)
  8. dims (16)
  9. bknudson (12)
  10. dhellmann (12)
  11. annegentle (11)
  12. EmilienM (7)
  13. harlowja (7)
  14. diablo_rojo (7)
  15. elmiko (5)
  16. samueldmq (5)
  17. cdent (4)
  18. xarses (3)
  19. DuncanT (3)
  20. gordc (3)
  21. openstack (3)
  22. mc_nair (3)
  23. Rocky_g (3)
  24. adam_g (1)
  25. docaedo (1)
  26. ttx (1)
  27. david-lyle (1)
  28. kencjohnston (1)
  29. dtroyer (1)
  30. mtreinish (1)
  31. fungi (1)
  32. hongbin_ (1)


Generated by MeetBot 0.1.4.