#openstack-meeting: crossproject

Meeting started by ttx at 21:02:32 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/CrossProjectMeeting (ttx, 21:02:43)

  1. OpenStack developer doc vs. cross-project Specs (ttx, 21:02:58)
    1. https://review.openstack.org/#/c/154642/ (ttx, 21:03:18)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-February/057816.html (ttx, 21:03:42)
    3. http://specs.openstack.org/openstack/openstack-specs/ (bknudson, 21:10:04)
    4. https://wiki.openstack.org/wiki/Governance/Approved/APIStability (bknudson, 21:21:22)
    5. ACTION: dhellmann create openstack/developer_reference repository (dhellmann, 21:29:12)

  2. Replacing eventlet: how to make progress (or not) (ttx, 21:29:59)
    1. https://review.openstack.org/#/c/153298/ (ttx, 21:30:27)
    2. https://review.openstack.org/#/c/156711/ (ttx, 21:30:30)
    3. http://en.wikipedia.org/wiki/Dataflow_programming (for those who wonder wtf dataflow is, lol); taskflow is something like this (harlowja_, 21:42:47)
    4. https://github.com/1st1/greenio i thought right?; i thought that just plugged eventlet/greenlet into asyncio (harlowja_, 21:46:16)

  3. Other openstack-specs discussion (ttx, 21:48:40)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/057367.html (ttx, 21:50:26)

  4. Open discussion & announcements (ttx, 21:58:46)
    1. http://eavesdrop.openstack.org/meetings/ptl_sync/2015/ptl_sync.2015-03-03-09.00.html (ttx, 21:58:54)


Meeting ended at 22:01:37 UTC (full logs).

Action items

  1. dhellmann create openstack/developer_reference repository


Action items, by person

  1. dhellmann
    1. dhellmann create openstack/developer_reference repository
  2. openstack
    1. dhellmann create openstack/developer_reference repository


People present (lines said)

  1. ttx (114)
  2. dhellmann (53)
  3. harlowja_ (36)
  4. devananda (30)
  5. lifeless (22)
  6. sdague (21)
  7. notmyname (19)
  8. morganfainberg (18)
  9. asalkeld (16)
  10. bknudson (14)
  11. Rockyg (11)
  12. adam_g (9)
  13. annegent_ (6)
  14. bnemec (6)
  15. jungleboyj (5)
  16. openstack (4)
  17. eglynn_ (3)
  18. thingee (2)
  19. jogo (1)
  20. nikhil_k (1)
  21. SlickNik (1)


Generated by MeetBot 0.1.4.