#openstack-meeting: crossproject

Meeting started by nikhil_k at 21:01:43 UTC (full logs).

Meeting summary

    1. Agenda: https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting (nikhil_k, 21:03:24)
    2. AGREED: we will skip the meeting next week (nikhil_k, 21:06:57)

  1. Team announcements (horizontal, vertical, diagonal) (nikhil_k, 21:07:33)
    1. horizontal announcements (nikhil_k, 21:07:50)
    2. vertical announcements (nikhil_k, 21:10:01)

  2. Replace eventlet + monkey-patching with ?? (nikhil_k, 21:16:19)
    1. https://review.openstack.org/#/c/164035 (nikhil_k, 21:16:30)
    2. HELP: as a first work item on the spec: Request PTLs feedback/analysis on there own projects thread-safety. (nikhil_k, 21:21:09)

  3. Service Catalog updates (nikhil_k, 21:29:02)
    1. https://review.openstack.org/#/c/181393 (nikhil_k, 21:29:09)

  4. return request-id to caller (nikhil_k, 21:47:15)
    1. https://etherpad.openstack.org/p/request-id (nikhil_k, 21:47:23)
    2. : https://docs.google.com/spreadsheets/d/1al6_XBHgKT8-N7HS7j_L2H5c4CFD0fB8xT93z6REkSk/edit?usp=sharing (tpatil, 21:47:33)
    3. https://review.openstack.org/#/c/201434/2/nova/volume/cinder.py, refer to _cinder_volumes method. (tpatil, 21:49:28)

  5. Open Discussion (nikhil_k, 21:59:03)
    1. https://www.openstack.org/summit/tokyo-2015/call-for-speakers/ (annegentle, 22:00:08)


Meeting ended at 22:02:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nikhil_k (65)
  2. johnthetubaguy (46)
  3. jroll (27)
  4. annegentle (26)
  5. tpatil (20)
  6. devananda (10)
  7. lifeless (9)
  8. kfox1111 (7)
  9. ttx (6)
  10. EmilienM (6)
  11. notmyname (5)
  12. dolphm (5)
  13. elmiko (4)
  14. hogepodge (4)
  15. david-lyle (3)
  16. openstack (3)
  17. mtreinish (3)
  18. fungi (3)
  19. dhellmann (2)
  20. redrobot (1)
  21. thingee (1)
  22. j^2 (1)
  23. gordc (1)
  24. edleafe (1)
  25. jecarey (1)
  26. dtroyer_zz (1)
  27. kzaitsev_mb (1)
  28. rockyg (1)
  29. jeblair (1)
  30. boris-42 (1)
  31. janonymous (1)
  32. loquacities (1)


Generated by MeetBot 0.1.4.