#openstack-meeting: crossproject
Meeting started by johnthetubaguy at 21:03:08 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting
(johnthetubaguy,
21:04:20)
- Team announcements (horizontal, vertical, diagonal) (johnthetubaguy, 21:05:03)
- its liberty-2 week reach out on
#openstack-relmgr-office (johnthetubaguy,
21:05:42)
- https://wiki.openstack.org/wiki/Release_Cycle_Management/Milestone_Checklist
(dhellmann,
21:06:37)
- http://lists.openstack.org/pipermail/openstack-announce/2015-July/000482.html
(fungi,
21:08:11)
- API Guidelines (johnthetubaguy, 21:09:58)
- http://lists.openstack.org/pipermail/openstack-dev/2015-July/069765.html
(johnthetubaguy,
21:10:08)
- https://review.openstack.org/#/c/186526/
(elmiko,
21:12:48)
- Cross Project Specs (johnthetubaguy, 21:29:23)
- https://review.openstack.org/#/c/205629
(johnthetubaguy,
21:29:51)
- https://review.openstack.org/#/c/202586
(johnthetubaguy,
21:30:56)
- https://review.openstack.org/#/q/status:open+project:openstack/openstack-specs,n,z
(johnthetubaguy,
21:31:39)
- Return request-id to caller (johnthetubaguy, 21:32:31)
- https://etherpad.openstack.org/p/request-id
(johnthetubaguy,
21:32:38)
- : https://docs.google.com/spreadsheets/d/1al6_XBHgKT8-N7HS7j_L2H5c4CFD0fB8xT93z6REkSk
(tpatil,
21:32:40)
- : https://github.com/openstack/python-cinderclient/blob/master/cinderclient/exceptions.py#L87
(tpatil,
21:34:20)
- ACTION: tpatil to
update request id spec with latest details (johnthetubaguy,
21:35:43)
- Open discussion (johnthetubaguy, 21:36:45)
- https://wiki.openstack.org/wiki/CrossProjectLiaisons#Inter-project_Liaisons
(fungi,
21:42:51)
- https://etherpad.openstack.org/p/glance-team-meeting-agenda
(jokke_,
21:45:58)
Meeting ended at 21:47:24 UTC
(full logs).
Action items
- tpatil to update request id spec with latest details
Action items, by person
- tpatil
- tpatil to update request id spec with latest details
People present (lines said)
- johnthetubaguy (80)
- elmiko (30)
- jokke_ (27)
- tpatil (17)
- fungi (16)
- sigmavirus24 (15)
- thingee (11)
- edleafe (9)
- bknudson (9)
- devananda (8)
- ttx (7)
- jroll (6)
- openstack (5)
- jungleboyj (5)
- dhellmann (4)
- dstanek (3)
- redrobot (1)
- TravT (1)
- SergeyLukjanov (1)
- EmilienM (1)
- stevebaker (1)
- mestery (1)
- dims (1)
- SlickNik (1)
- morganfainberg (1)
- mtreinish (1)
- david-lyle (1)
Generated by MeetBot 0.1.4.