#openstack-meeting: crossproject

Meeting started by EmilienM at 21:00:54 UTC (full logs).

Meeting summary

    1. Agenda: https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting (EmilienM, 21:01:01)

  1. review past actions (EmilienM, 21:02:37)
    1. Meeting Chairs still needed for September 1, September 29, and October 13 (EmilienM, 21:05:54)

  2. Team announcements (horizontal, vertical, diagonal) (EmilienM, 21:07:47)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072557.html (annegentle, 21:09:45)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072743.html (annegentle, 21:10:17)

  3. Open discussion (EmilienM, 21:12:44)
  4. Having a centralized and web visible place for code coverage of projects (EmilienM, 21:13:34)
    1. http://logs.openstack.org/82/165682/8/check/nodepool-coverage/08c6340/cover/ (fungi, 21:18:02)
    2. https://review.openstack.org/192253 (fungi, 21:23:41)

  5. Proposed change to time of cross-project meeting (EmilienM, 21:37:09)
    1. https://review.openstack.org/#/c/214605/ (EmilienM, 21:37:18)
    2. ACTION: ttx to create a summit session about crossproject discussion & meetings (EmilienM, 21:54:50)

  6. open discussion (EmilienM, 21:57:13)


Meeting ended at 22:00:33 UTC (full logs).

Action items

  1. ttx to create a summit session about crossproject discussion & meetings


Action items, by person

  1. ttx
    1. ttx to create a summit session about crossproject discussion & meetings


People present (lines said)

  1. EmilienM (73)
  2. ttx (53)
  3. morgan (40)
  4. fungi (34)
  5. annegentle (32)
  6. rbradfor (22)
  7. jokke_ (22)
  8. Rockyg (16)
  9. clarkb (15)
  10. mtreinish (11)
  11. lifeless (9)
  12. dims (5)
  13. gordc (3)
  14. openstack (3)
  15. dhellmann (3)
  16. elmiko (2)
  17. TravT (1)
  18. david-lyle (1)
  19. edleafe (1)
  20. notmyname (1)
  21. hogepodge (1)
  22. stevebaker (1)
  23. Daviey (1)
  24. loquacities (1)
  25. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.