#openstack-meeting: crossproject

Meeting started by johnthetubaguy at 21:01:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting#Proposed_agenda (johnthetubaguy, 21:01:59)

  1. Review past action items (johnthetubaguy, 21:03:46)
  2. Team announcements (horizontal, vertical, diagonal) (johnthetubaguy, 21:05:15)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-September/073686.html (ttx, 21:06:36)
    2. http://docs.openstack.org/developer/tempest/plugin.html (johnthetubaguy, 21:12:51)

  3. Base feature deprecation policy (johnthetubaguy, 21:17:17)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-September/073576.html (johnthetubaguy, 21:17:25)

  4. Open Discussion (johnthetubaguy, 21:36:34)
    1. https://review.openstack.org/#/c/218070/ (lifeless, 21:36:48)
    2. https://review.openstack.org/#/c/204073/ (lifeless, 21:36:57)
    3. https://wiki.openstack.org/wiki/Nova/Liberty_Release_Schedule#String_Freeze (johnthetubaguy, 21:42:23)
    4. https://wiki.openstack.org/w/index.php?title=StringFreeze&diff=47151&oldid=46049 (fungi, 21:49:34)
    5. ACTION: johnthetubaguy to add string freeze description into project team guide (johnthetubaguy, 21:53:08)


Meeting ended at 21:55:56 UTC (full logs).

Action items

  1. johnthetubaguy to add string freeze description into project team guide


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to add string freeze description into project team guide


People present (lines said)

  1. johnthetubaguy (77)
  2. ttx (76)
  3. fungi (24)
  4. jokke_ (20)
  5. notmyname (18)
  6. bknudson (17)
  7. mtreinish (17)
  8. lifeless (16)
  9. rockyg (7)
  10. mordred (6)
  11. jungleboyj (5)
  12. gordc (4)
  13. clarkb (4)
  14. stevebaker (4)
  15. timrc (4)
  16. openstack (3)
  17. zigo (3)
  18. elmiko (2)
  19. jroll (2)
  20. EmilienM (2)
  21. mestery (2)
  22. dims__ (2)
  23. docaedo (1)
  24. SheenaG (1)
  25. sdake (1)
  26. Piet (1)
  27. philipw (1)
  28. edleafe- (1)


Generated by MeetBot 0.1.4.