#openstack-meeting: crossproject

Meeting started by thingee at 21:01:36 UTC (full logs).

Meeting summary

  1. review past action items (thingee, 21:02:35)
    1. Add string freeze to common cycle with milestones merged thanks to johnthetubaguy and TC! (thingee, 21:02:54)
    2. https://review.openstack.org/#/c/223011/ (thingee, 21:03:07)
    3. Base feature deprecation policy merged thanks to ttx and the rest of TC! (thingee, 21:03:15)
    4. https://review.openstack.org/#/c/207467/ (thingee, 21:03:27)
    5. Return request ID to caller merged thanks to Abhishek and TC! (thingee, 21:03:56)
    6. ACTION: ttx to communicate about base deprecation policy (ttx, 21:04:03)
    7. https://review.openstack.org/#/c/156508/ (thingee, 21:04:14)
    8. https://review.openstack.org/#/c/218070/ (thingee, 21:05:19)

  2. Team announcements (horizontal, vertical, diagonal) (thingee, 21:07:38)
    1. release management says 3 weeks before end of the liberty dev cycle (thingee, 21:08:39)
    2. release management: RC1s have started today! (thingee, 21:09:01)
    3. release-management: don't hesitate to flag things that main impact final release, especially cross-project issues in #openstack-relmgr-office (thingee, 21:10:21)

  3. Making the cross-project meeting more useful (thingee, 21:17:16)
    1. http://specs.openstack.org/openstack/openstack-specs/ (ttx, 21:22:32)
    2. https://wiki.openstack.org/wiki/VirtualSprints (anteaya, 21:35:51)

  4. open discussion (thingee, 21:40:31)
    1. : https://review.openstack.org/#/c/156508 (tpatil, 21:40:55)
    2. http://www.openstack.org/blog/2015/09/openstack-community-weekly-newsletter-sept-12-18/ (thingee, 21:46:00)
    3. http://www.openstack.org/blog/2015/09/openstack-community-weekly-newsletter-sept-12-18/ (jokke_, 21:46:49)


Meeting ended at 21:51:58 UTC (full logs).

Action items

  1. ttx to communicate about base deprecation policy


Action items, by person

  1. ttx
    1. ttx to communicate about base deprecation policy


People present (lines said)

  1. thingee (77)
  2. ttx (44)
  3. jroll (35)
  4. lifeless (23)
  5. fungi (21)
  6. jokke_ (20)
  7. Rockyg (14)
  8. annegentle (13)
  9. tpatil (11)
  10. bknudson (11)
  11. mordred (11)
  12. clarkb (9)
  13. anteaya (8)
  14. stevebaker (5)
  15. devananda (5)
  16. elmiko (4)
  17. notmyname (4)
  18. openstack (3)
  19. j^2 (2)
  20. dhellmann (2)
  21. EmilienM (2)
  22. dims (2)
  23. redrobot (1)
  24. SergeyLukjanov (1)
  25. mestery (1)
  26. dtroyer (1)
  27. SlickNik (1)


Generated by MeetBot 0.1.4.