#openstack-meeting: crossproject

Meeting started by markmcclain at 21:02:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting (markmcclain, 21:03:41)

  1. Horizontal Team Announcements (markmcclain, 21:04:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-October/076172.html (ttx, 21:05:57)
    2. https://wiki.openstack.org/wiki/ReleaseNotes/Liberty (ttx, 21:06:45)
    3. Work on those release notes for liberty (annegentle, 21:07:36)
    4. https://github.com/ttx/summitsched for reference (ttx, 21:10:40)

  2. Service Catalog Standardization (markmcclain, 21:11:49)
    1. https://review.openstack.org/#/c/181393/ (markmcclain, 21:12:10)
    2. https://etherpad.openstack.org/p/mitaka-service-catalog (markmcclain, 21:12:48)
    3. http://git.openstack.org/cgit/openstack-dev/devstack/tree/lib/swift#n619 (bknudson, 21:17:37)
    4. ACTION: notmyname to investigate how proposed service catalog change impacts swift further (markmcclain, 21:32:06)

  3. Vertical Team Announcements (markmcclain, 21:37:10)
  4. Open Discussion (markmcclain, 21:38:25)


Meeting ended at 21:42:17 UTC (full logs).

Action items

  1. notmyname to investigate how proposed service catalog change impacts swift further


Action items, by person

  1. notmyname
    1. notmyname to investigate how proposed service catalog change impacts swift further


People present (lines said)

  1. markmcclain (30)
  2. annegentle (26)
  3. stevemar_ (26)
  4. notmyname (20)
  5. ttx (19)
  6. bknudson (18)
  7. lifeless (7)
  8. mordred (5)
  9. openstack (3)
  10. nikhil (2)
  11. fungi (2)
  12. dhellmann (2)
  13. dtroyer (2)
  14. skraynev_ (1)
  15. stevebaker (1)
  16. Rockyg (1)
  17. armax (1)
  18. edleafe (1)
  19. redrobot (1)


Generated by MeetBot 0.1.4.