#openstack-meeting: crossproject

Meeting started by thingee at 21:01:30 UTC (full logs).

Meeting summary

  1. Review past action items (thingee, 21:03:07)
    1. https://review.openstack.org/#/c/221163/ (thingee, 21:04:17)
    2. https://review.openstack.org/#/c/221163/ (thingee, 21:04:46)

  2. Horizontal Team Announcements (thingee, 21:05:52)
    1. Gerrit 2.11 upgrade maintenance will be Wednesday, November 18 (fungi, 21:06:42)
    2. Release communication change (thingee, 21:07:07)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-November/078277.html (thingee, 21:07:10)
    4. http://lists.openstack.org/pipermail/openstack-dev/2015-November/078113.html (fungi, 21:07:16)
    5. release process change (thingee, 21:07:23)
    6. http://lists.openstack.org/pipermail/openstack-dev/2015-November/078280.html (thingee, 21:07:25)
    7. release stable changes (thingee, 21:07:36)
    8. http://lists.openstack.org/pipermail/openstack-dev/2015-November/078281.html (thingee, 21:07:38)
    9. consensus from the summit on distributed lock management (thingee, 21:09:47)
    10. http://lists.openstack.org/pipermail/openstack-dev/2015-November/078214.html (thingee, 21:09:50)

  3. Proposed changes to the cross-project meeting (thingee, 21:10:55)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-October/077997.html (thingee, 21:11:13)
    2. https://etherpad.openstack.org/p/mitaka-crossproject-comms (thingee, 21:11:54)
    3. https://wiki.openstack.org/wiki/Meetings/product-team (fungi, 21:18:46)
    4. https://www.youtube.com/watch?v=8wfG8ngFvPk -- he he (bknudson, 21:43:32)
    5. ACTION: thingee to working Anne on finalizing guideline for approval by community (thingee, 21:43:47)

  4. Design Summit feedback (thingee, 21:44:24)


Meeting ended at 22:00:47 UTC (full logs).

Action items

  1. thingee to working Anne on finalizing guideline for approval by community


Action items, by person

  1. thingee
    1. thingee to working Anne on finalizing guideline for approval by community


People present (lines said)

  1. thingee (83)
  2. lifeless (36)
  3. ttx (34)
  4. fungi (32)
  5. notmyname (31)
  6. dhellmann (27)
  7. Jokke_ (15)
  8. bknudson (15)
  9. nikhil (12)
  10. persia (12)
  11. angdraug (9)
  12. Piet (8)
  13. docaedo (7)
  14. smcginnis (5)
  15. edleafe (5)
  16. stevebaker (4)
  17. openstack (3)
  18. jeblair (1)
  19. markmcclain (1)


Generated by MeetBot 0.1.4.