#openstack-meeting-cp: crossproject

Meeting started by thingee at 21:01:38 UTC (full logs).

Meeting summary

  1. Team announcements (horizontal, vertical, diagonal) (thingee, 21:03:00)
    1. Final release for non-client libraries: Feb 24 (thingee, 21:04:14)
    2. Final release for client libraries: Mar 2 (thingee, 21:04:22)
    3. Mitaka 3: Feb 29-Mar 4 (includes feature freeze and soft string freeze) (thingee, 21:04:31)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-February/085705.html release focuses (thingee, 21:05:01)
    5. nova/cinder planning final os-brick release next week (thingee, 21:05:25)
    6. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086152.html final release process (dhellmann, 21:05:49)
    7. http://lists.openstack.org/pipermail/openstack-dev/2016-February/085748.html The trouble with names (thingee, 21:07:04)

  2. Quotas: Cross project vs. distributed & dedicated. What are the current challenges and are there any unannounced plans? (thingee, 21:09:42)
    1. http://specs.openstack.org/openstack/cinder-specs/specs/liberty/cinder-nested-quota-driver.html nested quota (thingee, 21:16:25)
    2. ACTION: nikhil_k to look into possibly a cp-spec or oslo spec that already exists for quotas (thingee, 21:29:28)

  3. Query Config From UI (thingee, 21:30:47)
    1. https://review.openstack.org/#/c/242852/ Query Config from UI spec (thingee, 21:31:29)
    2. https://review.openstack.org/#/c/245629/ Homework: A Common Policy Scenario Across All Projects (thingee, 21:52:24)

  4. open discussion (thingee, 21:53:24)


Meeting ended at 22:00:33 UTC (full logs).

Action items

  1. nikhil_k to look into possibly a cp-spec or oslo spec that already exists for quotas


Action items, by person

  1. nikhil_k
    1. nikhil_k to look into possibly a cp-spec or oslo spec that already exists for quotas


People present (lines said)

  1. thingee (84)
  2. ayoung (40)
  3. nikhil_k (30)
  4. notmorgan (27)
  5. jroll (27)
  6. harlowja (27)
  7. samueldmq (19)
  8. dolphm (15)
  9. rockyg (13)
  10. lifeless (12)
  11. cdent (11)
  12. jamielennox (9)
  13. vilobhmm11 (9)
  14. smcginnis (8)
  15. dims (8)
  16. diablo_rojo (8)
  17. fungi (8)
  18. penick (7)
  19. sdague (6)
  20. elmiko (5)
  21. bknudson_ (5)
  22. mc_nair (5)
  23. flwang (5)
  24. david-lyle (4)
  25. openstack (4)
  26. notmyname (3)
  27. redrobot (2)
  28. angdraug (2)
  29. dhellmann (2)
  30. mugsie (2)
  31. henrynash (2)
  32. bogdando_ (2)
  33. adam_g (1)
  34. nikhil_ (1)
  35. breton (1)
  36. dtroyer (1)
  37. loquacities (1)
  38. odyssey4me (1)


Generated by MeetBot 0.1.4.