#openstack-meeting-cp: crossproject

Meeting started by dhellmann at 21:00:16 UTC (full logs).

Meeting summary

    1. ACTION: thingee to add samueldmq to the courtesy ping list (dhellmann, 21:01:48)
    2. https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting our agenda for today (dhellmann, 21:02:00)

  1. Team announcements (horizontal, vertical, diagonal) (dhellmann, 21:02:12)
    1. release team: final non-client library releases coming up Feb 22-26 (dhellmann, 21:02:40)
    2. release team: feature freeze for Mitaka coming up Feb 29-4 (dhellmann, 21:02:45)
    3. http://releases.openstack.org/mitaka/schedule.html the release schedule (dhellmann, 21:02:51)
    4. ACTION: thingee add nikhil to courtesy ping list (dhellmann, 21:02:59)
    5. the openstack-qa mailing list is officially shut down (dhellmann, 21:04:39)
    6. http://blog.kortar.org/?p=279 mtreinish wrote up a nice description of the new openstack health dashboard (dhellmann, 21:05:53)

  2. A Common Policy Scenario Across All Projects (dhellmann, 21:08:55)
    1. https://review.openstack.org/#/c/245629/ (dhellmann, 21:09:00)
    2. the goal is to review the proposed roles before the summit (dhellmann, 21:21:20)
    3. ACTION: everyone please review the common policy spec with your teams (dhellmann, 21:21:26)

  3. Support for 4-byte unicode for naming volume, snapshot, instance etc. (dhellmann, 21:30:49)
    1. https://review.openstack.org/#/c/280371/ (dhellmann, 21:31:32)
    2. https://www.drupal.org/node/1314214 (sheel, 21:40:39)
    3. https://www.python.org/dev/peps/pep-0261/ i think (notmorgan, 21:46:28)

  4. Open discussion (dhellmann, 21:51:42)


Meeting ended at 21:53:48 UTC (full logs).

Action items

  1. thingee to add samueldmq to the courtesy ping list
  2. thingee add nikhil to courtesy ping list
  3. everyone please review the common policy spec with your teams


Action items, by person

  1. nikhil
    1. thingee add nikhil to courtesy ping list
  2. samueldmq
    1. thingee to add samueldmq to the courtesy ping list
  3. thingee
    1. thingee to add samueldmq to the courtesy ping list
    2. thingee add nikhil to courtesy ping list


People present (lines said)

  1. dhellmann (84)
  2. dolphm (36)
  3. notmorgan (31)
  4. nikhil (28)
  5. jamielennox (24)
  6. bknudson_ (18)
  7. sheel (18)
  8. samueldmq (18)
  9. jgregor (12)
  10. cdent (12)
  11. dulek (10)
  12. openstack (9)
  13. stevemar (7)
  14. bswartz (7)
  15. Kiall (5)
  16. elmiko (4)
  17. thingee (4)
  18. diablo_rojo (4)
  19. mtreinish (3)
  20. fungi (3)
  21. sdake (2)
  22. mugsie (2)
  23. smcginnis (2)
  24. redrobot (1)
  25. docaedo (1)
  26. adam_g (1)
  27. sballe (1)
  28. loquacities (1)
  29. flwang (1)
  30. breton (1)


Generated by MeetBot 0.1.4.