#openstack-meeting-cp: crossproject

Meeting started by thingee at 21:01:25 UTC (full logs).

Meeting summary

  1. Compute node HA (a.k.a. automatic evacuation of instances (thingee, 21:02:52)
    1. http://specs.openstack.org/openstack/openstack-user-stories/user-stories/proposed/ha_vm.html (thingee, 21:03:05)
    2. https://review.openstack.org/#/c/257809/ cross-project spec (thingee, 21:04:36)
    3. https://etherpad.openstack.org/p/automatic-evacuation (aspiers, 21:06:32)

  2. super scheduling (thingee, 21:16:41)
    1. https://review.openstack.org/#/c/210549/ spec (thingee, 21:16:58)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086371.html (jroll, 21:31:50)
    3. AGREED: fhermeni and harlow to work with nova-scheduler folks to further this along to later propose cross-project (thingee, 21:36:13)

  3. rolling upgrades (thingee, 21:36:48)
    1. https://review.openstack.org/#/c/290977/1 spec (thingee, 21:36:55)
    2. ACTION: thingee to define cross-project specs in project team guide (thingee, 21:53:48)

  4. stale specs (thingee, 21:55:18)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/089115.html (thingee, 21:55:30)

  5. open discussion (thingee, 21:57:49)


Meeting ended at 22:01:05 UTC (full logs).

Action items

  1. thingee to define cross-project specs in project team guide


Action items, by person

  1. thingee
    1. thingee to define cross-project specs in project team guide


People present (lines said)

  1. thingee (84)
  2. jroll (48)
  3. aspiers (44)
  4. fhermeni (28)
  5. rockyg (26)
  6. bauzas (25)
  7. samueldmq (22)
  8. mriedem (20)
  9. nikhil (18)
  10. cdent (18)
  11. gordc (16)
  12. dansmith (14)
  13. elmiko (13)
  14. fungi (12)
  15. kencjohnston (10)
  16. bswartz (10)
  17. lifeless (8)
  18. kfox1111 (4)
  19. openstack (3)
  20. shamail (3)
  21. carolbarrett (3)
  22. bknudson (3)
  23. thinrichs (2)
  24. EmilienM (2)
  25. alaski (2)
  26. adam_g (1)
  27. david-lyle (1)
  28. angdraug (1)
  29. samapthP (1)
  30. dtroyer (1)
  31. _gryf (1)


Generated by MeetBot 0.1.4.