#openstack-meeting-alt: Cue

Meeting started by vipul at 18:02:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Cue (vipul, 18:03:56)

  1. kick-off (vipul, 18:04:57)
  2. Integration Testing (vipul, 18:10:25)
    1. https://wiki.openstack.org/wiki/Rally (esmute, 18:13:24)
    2. ACTION: davideagnello to discuss cue's integration testing approach (vipul, 18:23:47)
    3. https://github.com/stackforge/cue/blob/master/cue/taskflow/service.py (vipul, 18:33:11)
    4. https://github.com/stackforge/cue/blob/master/cue/taskflow/client.py (sputnik13, 18:38:01)
    5. ACTION: sputnik13 to document the approach for testing end-to-end conductor as a functional test (vipul, 18:46:33)

  3. open discussion (vipul, 18:46:55)
    1. ACTION: sputnik13 to give status on stickers for Cue (vipul, 18:54:52)


Meeting ended at 18:58:32 UTC (full logs).

Action items

  1. davideagnello to discuss cue's integration testing approach
  2. sputnik13 to document the approach for testing end-to-end conductor as a functional test
  3. sputnik13 to give status on stickers for Cue


Action items, by person

  1. davideagnello
    1. davideagnello to discuss cue's integration testing approach
  2. sputnik13
    1. sputnik13 to document the approach for testing end-to-end conductor as a functional test
    2. sputnik13 to give status on stickers for Cue


People present (lines said)

  1. vipul (75)
  2. sputnik13 (67)
  3. davideagnello (29)
  4. esmute (25)
  5. openstack (3)
  6. ekarlso (2)
  7. abitha (1)
  8. danielallegood (1)


Generated by MeetBot 0.1.4.