#openstack-meeting-alt: cue

Meeting started by sputnik13 at 18:07:16 UTC (full logs).

Meeting summary

  1. integration testing approach (sputnik13, 18:09:37)
    1. ACTION: davideagnello to implement simple rally tests and provide findings on suitability for use in writing integration and scenario tests (sputnik13, 18:19:37)
    2. ACTION: esmute to implement simple tempest tests and provide findings on suitability for use in writing integration and scenario tests (sputnik13, 18:19:56)

  2. end-to-end conductor functional test (sputnik13, 18:21:07)
  3. cue stickers (sputnik13, 18:38:07)
    1. http://snag.gy/nEquR.jpg (sputnik13, 18:40:40)
    2. ACTION: sputnik13 getting the cue t-shirt finalized (esmute, 18:49:26)
    3. ACTION: esmute wear t-shirt for entire conference (sputnik13, 18:49:54)

  4. open discussion (sputnik13, 18:51:16)


Meeting ended at 18:59:20 UTC (full logs).

Action items

  1. davideagnello to implement simple rally tests and provide findings on suitability for use in writing integration and scenario tests
  2. esmute to implement simple tempest tests and provide findings on suitability for use in writing integration and scenario tests
  3. sputnik13 getting the cue t-shirt finalized
  4. esmute wear t-shirt for entire conference


Action items, by person

  1. davideagnello
    1. davideagnello to implement simple rally tests and provide findings on suitability for use in writing integration and scenario tests
  2. esmute
    1. esmute to implement simple tempest tests and provide findings on suitability for use in writing integration and scenario tests
    2. esmute wear t-shirt for entire conference
  3. sputnik13
    1. sputnik13 getting the cue t-shirt finalized


People present (lines said)

  1. sputnik13 (96)
  2. esmute (35)
  3. davideagnello (17)
  4. vipul (17)
  5. abitha (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.