#openstack-meeting-alt: cue

Meeting started by vipul at 18:01:27 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/cue/2015/cue.2015-04-28-18.02.html (sputnik13, 18:04:43)

  1. Action Items (vipul, 18:05:09)
    1. ACTION: davideagnello to look into getting Rally gate job added (vipul, 18:11:53)
    2. ACTION: esmute to making tempest rabbit gate job voting (vipul, 18:24:35)

  2. open discussion (vipul, 18:26:01)
    1. https://bugs.launchpad.net/cue (vipul, 18:29:52)
    2. https://bugs.launchpad.net/python-cueclient (vipul, 18:30:03)
    3. https://bugs.launchpad.net/cue/+bug/1425206 (sputnik13, 18:33:00)
    4. https://bugs.launchpad.net/cue/+bug/1453351 (sputnik13, 18:33:03)
    5. https://wiki.ubuntu.com/Bugs/Bug%20importances (sputnik13, 18:34:51)
    6. https://dev.launchpad.net/BugTriage (sputnik13, 18:35:20)
    7. https://wiki.openstack.org/wiki/Bugs#Importance (sputnik13, 18:35:49)
    8. ACTION: sputnik13 vipul davideagnello esmute start classifying undecided bugs (vipul, 18:53:26)
    9. https://bugs.launchpad.net/cue/+bugs (sputnik13, 18:54:06)


Meeting ended at 18:57:59 UTC (full logs).

Action items

  1. davideagnello to look into getting Rally gate job added
  2. esmute to making tempest rabbit gate job voting
  3. sputnik13 vipul davideagnello esmute start classifying undecided bugs


Action items, by person

  1. davideagnello
    1. davideagnello to look into getting Rally gate job added
    2. sputnik13 vipul davideagnello esmute start classifying undecided bugs
  2. esmute
    1. esmute to making tempest rabbit gate job voting
    2. sputnik13 vipul davideagnello esmute start classifying undecided bugs
  3. sputnik13
    1. sputnik13 vipul davideagnello esmute start classifying undecided bugs
  4. vipul
    1. sputnik13 vipul davideagnello esmute start classifying undecided bugs


People present (lines said)

  1. sputnik13 (80)
  2. vipul (71)
  3. esmute (41)
  4. davideagnello (18)
  5. dkalleg (9)
  6. openstack (5)
  7. ekarlso (2)
  8. abitha (1)


Generated by MeetBot 0.1.4.