#openstack-meeting-alt: cue

Meeting started by sputnik13 at 18:02:36 UTC (full logs).

Meeting summary

  1. Open Action Items (sputnik13, 18:05:29)
    1. http://eavesdrop.openstack.org/meetings/cue/2015/cue.2015-06-08-18.02.html (sputnik13, 18:05:33)
    2. AI #1, davideagnello to follow up on rally job merge (sputnik13, 18:06:47)
    3. ACTION: davideagnello to follow up on rally job merge, work with Sergey to fix job and ensure it runs on some patches (sputnik13, 18:09:47)
    4. rally job merged but is failing right away (sputnik13, 18:10:06)
    5. vipul and sputnik13 to review https://review.openstack.org/#/c/187620/ and +1 it (sputnik13, 18:11:15)
    6. https://review.openstack.org/#/c/187620/ has merged, directly related to AI#1 (sputnik13, 18:12:33)
    7. https://github.com/stackforge/cue/tree/master/tests (esmute, 18:14:06)
    8. AI #3 esmute to classify https://bugs.launchpad.net/cue/+bug/1439329 and https://bugs.launchpad.net/cue/+bug/1439330 (sputnik13, 18:16:41)
    9. http://developer.openstack.org/api-ref-compute-v2.html (vipul, 18:20:54)
    10. AI #4 sputnik13 to harass josh barry to classify https://bugs.launchpad.net/cue/+bug/1450931 (sputnik13, 18:26:20)
    11. ACTION: sputnik13 to classify https://bugs.launchpad.net/cue/+bug/1450931 and talk with Josh about classifying submitted bugs (sputnik13, 18:27:13)
    12. AI #4 sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (sputnik13, 18:27:33)
    13. ACTION: sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (sputnik13, 18:28:05)
    14. AI #6 davideagnello to add detail to https://blueprints.launchpad.net/cue/+spec/rally-scenario-tests based on existing rally tests and gate testing things in process (sputnik13, 18:28:58)
    15. davideagnello added links to implementation patches to BP (sputnik13, 18:33:27)
    16. AI #7 davideagnello to add link and information to v1 API in https://blueprints.launchpad.net/cue/+spec/v1-api (sputnik13, 18:34:05)
    17. ACTION: davideagnello to add link and information to v1 API in https://blueprints.launchpad.net/cue/+spec/v1-api (sputnik13, 18:34:50)
    18. AI #8 sputnik13 reproduce bug that fails to rollback a cluster create and file a bug with the details (sputnik13, 18:35:19)
    19. https://review.openstack.org/#/c/190078/ (sputnik13, 18:38:00)
    20. https://review.openstack.org/#/c/190081/ (sputnik13, 18:38:31)
    21. https://review.openstack.org/#/c/190081/ (sputnik13, 18:38:36)
    22. ACTION: sputnik13 to track release of new taskflow version and ensure https://review.openstack.org/#/c/190081/ is merged (sputnik13, 18:39:01)
    23. AI #9 vipul davideagnello esmute abitha dkalleg to check that existing bugs have the correct classification (sputnik13, 18:39:36)

  2. Tempest gate (sputnik13, 18:41:57)
    1. ACTION: esmute to rebase https://review.openstack.org/#/c/187273/ then run a minimum of 20 rechecks on it by 6/22 (sputnik13, 18:55:49)
    2. ACTION: esmute to present success/failure rates on tempest checks for https://review.openstack.org/#/c/187273/ and root cause analysis for failures (sputnik13, 18:56:25)


Meeting ended at 19:01:19 UTC (full logs).

Action items

  1. davideagnello to follow up on rally job merge, work with Sergey to fix job and ensure it runs on some patches
  2. sputnik13 to classify https://bugs.launchpad.net/cue/+bug/1450931 and talk with Josh about classifying submitted bugs
  3. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
  4. davideagnello to add link and information to v1 API in https://blueprints.launchpad.net/cue/+spec/v1-api
  5. sputnik13 to track release of new taskflow version and ensure https://review.openstack.org/#/c/190081/ is merged
  6. esmute to rebase https://review.openstack.org/#/c/187273/ then run a minimum of 20 rechecks on it by 6/22
  7. esmute to present success/failure rates on tempest checks for https://review.openstack.org/#/c/187273/ and root cause analysis for failures


Action items, by person

  1. davideagnello
    1. davideagnello to follow up on rally job merge, work with Sergey to fix job and ensure it runs on some patches
    2. davideagnello to add link and information to v1 API in https://blueprints.launchpad.net/cue/+spec/v1-api
  2. esmute
    1. esmute to rebase https://review.openstack.org/#/c/187273/ then run a minimum of 20 rechecks on it by 6/22
    2. esmute to present success/failure rates on tempest checks for https://review.openstack.org/#/c/187273/ and root cause analysis for failures
  3. openstack
    1. sputnik13 to track release of new taskflow version and ensure https://review.openstack.org/#/c/190081/ is merged
    2. esmute to rebase https://review.openstack.org/#/c/187273/ then run a minimum of 20 rechecks on it by 6/22
    3. esmute to present success/failure rates on tempest checks for https://review.openstack.org/#/c/187273/ and root cause analysis for failures
  4. sputnik13
    1. sputnik13 to classify https://bugs.launchpad.net/cue/+bug/1450931 and talk with Josh about classifying submitted bugs
    2. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
    3. sputnik13 to track release of new taskflow version and ensure https://review.openstack.org/#/c/190081/ is merged


People present (lines said)

  1. sputnik13 (139)
  2. esmute (56)
  3. vipul (43)
  4. davideagnello (24)
  5. openstack (6)
  6. dkalleg (4)
  7. abitha (2)


Generated by MeetBot 0.1.4.