#openstack-meeting-alt: cue

Meeting started by sputnik13 at 18:02:27 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/cue/2015/cue.2015-06-22-18.00.html (sputnik13, 18:04:45)
    2. https://review.openstack.org/#/c/195991/ (davideagnello, 18:08:10)
    3. https://review.openstack.org/#/c/195992/ (davideagnello, 18:08:18)
    4. https://review.openstack.org/#/c/195991/ (sputnik13, 18:08:22)
    5. https://review.openstack.org/#/c/195992/ (sputnik13, 18:08:29)
    6. ACTION: davideagnello to follow up on merge of https://review.openstack.org/#/c/195991/ and https://review.openstack.org/#/c/195992/ (sputnik13, 18:10:32)
    7. AI #2 vipuls to link Josh's patch with correct bug number (sputnik13, 18:11:38)
    8. AI #3 sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (sputnik13, 18:13:18)
    9. ACTION: sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (sputnik13, 18:13:35)
    10. https://review.openstack.org/#/c/194324/ (esmute__, 18:14:57)

  1. make tempest gate voting (sputnik13, 18:15:27)
    1. patch submitted to make tempest gate voting (sputnik13, 18:15:52)
    2. https://review.openstack.org/#/c/194324/ (sputnik13, 18:15:53)
    3. ACTION: esmute__ to follow up with patch and ensure it gets merged (sputnik13, 18:16:11)

  2. Cue is Openstack!! (sputnik13, 18:18:09)
    1. Cue was accepted by TC as an Openstack project 2015/06/23 and merged 2015/06/25 (sputnik13, 18:19:04)
    2. https://review.openstack.org/#/c/191173/ (sputnik13, 18:19:11)
    3. https://review.openstack.org/#/c/196268/ (vipul, 18:20:42)
    4. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Upcoming_Project_Renames (vipul, 18:21:21)

  3. Bug Squash (sputnik13, 18:28:06)
    1. http://bit.ly/1MChDwJ (sputnik13, 18:28:40)
    2. https://wiki.openstack.org/wiki/Bugs (sputnik13, 18:41:09)
    3. https://bugs.launchpad.net/cue/+bug/1466609 (sputnik13, 18:50:16)


Meeting ended at 19:01:33 UTC (full logs).

Action items

  1. davideagnello to follow up on merge of https://review.openstack.org/#/c/195991/ and https://review.openstack.org/#/c/195992/
  2. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
  3. esmute__ to follow up with patch and ensure it gets merged


Action items, by person

  1. davideagnello
    1. davideagnello to follow up on merge of https://review.openstack.org/#/c/195991/ and https://review.openstack.org/#/c/195992/
  2. esmute__
    1. esmute__ to follow up with patch and ensure it gets merged
  3. openstack
    1. davideagnello to follow up on merge of https://review.openstack.org/#/c/195991/ and https://review.openstack.org/#/c/195992/
  4. sputnik13
    1. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka


People present (lines said)

  1. sputnik13 (135)
  2. davideagnello (39)
  3. vipul (36)
  4. esmute__ (22)
  5. openstack (5)
  6. dkalleg (3)
  7. abitha (2)


Generated by MeetBot 0.1.4.