#openstack-meeting-alt: cue

Meeting started by vipul at 18:01:22 UTC (full logs).

Meeting summary

  1. action items (vipul, 18:03:38)
    1. http://eavesdrop.openstack.org/meetings/cue/2015/cue.2015-07-13-18.01.txt (vipul, 18:03:42)
    2. http://eavesdrop.openstack.org/meetings/cue/2015/cue.2015-07-13-18.01.html (sputnik13, 18:04:32)
    3. ACTION: sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (vipul, 18:05:19)
    4. ACTION: sputnik13 to follow up on confirming https://bugs.launchpad.net/cue/+bug/1429304 (vipul, 18:10:53)

  2. bugs (vipul, 18:13:03)
    1. https://bugs.launchpad.net/cue/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.importance%3Alist=CRITICAL&field.importance%3Alist=HIGH&field.importance%3Alist=MEDIUM&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&fiel (vipul, 18:13:52)
    2. http://bit.ly/1MChDwJ (vipul, 18:14:15)
    3. https://bugs.launchpad.net/cue/+bug/1469823 (vipul, 18:27:30)
    4. https://review.openstack.org/#/c/196332/ (esmute_, 18:31:31)
    5. http://bfy.tw/vFY (sputnik13, 18:35:14)
    6. https://bugs.launchpad.net/cue/+bug/1426103 (vipul, 18:36:00)
    7. https://bugs.launchpad.net/cue/+bug/1429649 (vipul, 18:46:36)
    8. https://wiki.openstack.org/wiki/Bugs#Importance (sputnik13, 18:49:22)
    9. ACTION: sputnik13 to file a BP for user defined credentials for brokers (vipul, 18:54:37)

  3. open discussion (vipul, 18:55:08)


Meeting ended at 18:58:41 UTC (full logs).

Action items

  1. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
  2. sputnik13 to follow up on confirming https://bugs.launchpad.net/cue/+bug/1429304
  3. sputnik13 to file a BP for user defined credentials for brokers


Action items, by person

  1. sputnik13
    1. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
    2. sputnik13 to follow up on confirming https://bugs.launchpad.net/cue/+bug/1429304
    3. sputnik13 to file a BP for user defined credentials for brokers


People present (lines said)

  1. vipul (126)
  2. sputnik13 (117)
  3. esmute_ (43)
  4. uvirtbot (16)
  5. dkalleg (13)
  6. openstack (11)


Generated by MeetBot 0.1.4.