#openstack-meeting-alt: cue

Meeting started by sputnik13 at 18:01:27 UTC (full logs).

Meeting summary

  1. Action Items (sputnik13, 18:03:41)
    1. http://eavesdrop.openstack.org/meetings/cue/2015/cue.2015-07-21-18.01.html (sputnik13, 18:04:06)
    2. AI #1 sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (sputnik13, 18:04:42)
    3. ACTION: sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (sputnik13, 18:04:57)
    4. AI #2 sputnik13 to follow up on confirming https://bugs.launchpad.net/cue/+bug/1429304 (sputnik13, 18:05:09)
    5. ACTION: sputnik13 to follow up on confirming https://bugs.launchpad.net/cue/+bug/1429304 (sputnik13, 18:05:34)
    6. AI #3 sputnik13 to file a BP for user defined credentials for brokers (sputnik13, 18:05:51)
    7. https://blueprints.launchpad.net/cue/+spec/custom-default-user (sputnik13, 18:06:37)

  2. Discussion Topics (sputnik13, 18:16:53)
    1. no topics this week (sputnik13, 18:19:39)
    2. https://blueprints.launchpad.net/cue/+spec/status (sputnik13, 18:21:52)
    3. ACTION: dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check (sputnik13, 18:25:26)

  3. Rally gate (sputnik13, 18:25:56)
    1. https://review.openstack.org/#/c/201285/2 (davideagnello, 18:27:03)
    2. http://logs.openstack.org/85/201285/8/check/gate-project-config-layout/5dfef14/console.html#_2015-07-31_20_23_09_659 (vipul, 18:27:49)
    3. ACTION: davideagnello and esmute_ to resolve issues with https://review.openstack.org/#/c/201285 (sputnik13, 18:35:32)

  4. python3 (sputnik13, 18:40:02)
    1. ACTION: esmute_ to add a non-voting python3 check to CI (sputnik13, 18:40:36)

  5. Bugs (sputnik13, 18:46:52)
    1. https://bugs.launchpad.net/cue/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.importance%3Alist=CRITICAL&field.importance%3Alist=HIGH&field.importance%3Alist=MEDIUM&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator (sputnik13, 18:47:02)
    2. http://bit.ly/1MChDwJ (sputnik13, 18:47:28)
    3. https://bugs.launchpad.net/cue/+bug/1438939 (sputnik13, 18:48:03)
    4. https://bugs.launchpad.net/cue/+bug/1438939 (sputnik13, 18:51:39)
    5. https://bugs.launchpad.net/cue/+bug/1469823 (davideagnello, 18:52:54)
    6. ACTION: davideagnello to file a BP for https://bugs.launchpad.net/cue/+bug/1438939 (sputnik13, 18:56:20)
    7. https://bugs.launchpad.net/cue/+bug/1444140 (sputnik13, 18:57:07)


Meeting ended at 19:01:47 UTC (full logs).

Action items

  1. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
  2. sputnik13 to follow up on confirming https://bugs.launchpad.net/cue/+bug/1429304
  3. dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check
  4. davideagnello and esmute_ to resolve issues with https://review.openstack.org/#/c/201285
  5. esmute_ to add a non-voting python3 check to CI
  6. davideagnello to file a BP for https://bugs.launchpad.net/cue/+bug/1438939


Action items, by person

  1. davideagnello
    1. davideagnello and esmute_ to resolve issues with https://review.openstack.org/#/c/201285
    2. davideagnello to file a BP for https://bugs.launchpad.net/cue/+bug/1438939
  2. dkalleg
    1. dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check
  3. esmute_
    1. davideagnello and esmute_ to resolve issues with https://review.openstack.org/#/c/201285
    2. esmute_ to add a non-voting python3 check to CI
  4. openstack
    1. davideagnello and esmute_ to resolve issues with https://review.openstack.org/#/c/201285
  5. sputnik13
    1. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
    2. sputnik13 to follow up on confirming https://bugs.launchpad.net/cue/+bug/1429304


People present (lines said)

  1. sputnik13 (132)
  2. vipul (82)
  3. esmute_ (47)
  4. davideagnello (25)
  5. uvirtbot (16)
  6. openstack (11)
  7. abitha (5)
  8. dkalleg (5)


Generated by MeetBot 0.1.4.