18:01:10 <sputnik13> #startmeeting cue
18:01:11 <openstack> Meeting started Tue Aug 25 18:01:10 2015 UTC and is due to finish in 60 minutes.  The chair is sputnik13. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:01:15 <openstack> The meeting name has been set to 'cue'
18:01:21 <sputnik13> hello hello, long time no see
18:01:24 <dkalleg> o/
18:01:28 <sputnik13> at least virtually :)
18:01:30 <sputnik13> o/
18:01:43 <vipul> o/
18:01:43 <abitha> o/
18:01:46 <vipul> what up
18:01:52 <sputnik13> we're going to try and accelerate the meeting today, we don't have much to discuss but we do have action items
18:01:55 <sputnik13> from the previous meeting
18:02:20 <sputnik13> davide and esmute not joining today I guess
18:02:39 <sputnik13> it's fine we have 4 of 6, that's quorum as far as I'm concerned
18:03:15 <sputnik13> #topic Action Items
18:03:33 <sputnik13> #note AI #1 sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
18:03:42 <davideagnello> o/
18:04:04 <sputnik13> not done yet, low on priority list, I expect this will be raised in priority if the talk about kafka gets accepted for tokyo :)
18:04:17 <sputnik13> #action sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
18:05:08 <sputnik13> #note sputnik13 to follow up on confirming https://bugs.launchpad.net/cue/+bug/1429304
18:05:08 <openstack> Launchpad bug 1429304 in Cue "Error 400 Bad Request when adding a limit to the cluster list URL" [Wishlist,Incomplete] - Assigned to Steve Leon (steve-leon)
18:05:24 <sputnik13> this bug was reclassified to wishlist during the last meeting
18:05:30 <sputnik13> so I'd say that's closed
18:05:39 <sputnik13> #note dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check
18:05:59 <sputnik13> dkalleg, I see no additional details, so please provide more details before the next meeting
18:06:02 <sputnik13> #action dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check
18:06:18 <sputnik13> #note AI#4 davideagnello and esmute_ to resolve issues with https://review.openstack.org/#/c/201285
18:06:25 <dkalleg> Ok
18:06:26 <davideagnello> that's done
18:06:28 <davideagnello> and merged
18:06:32 <sputnik13> yup
18:06:35 <sputnik13> so, that's closed
18:06:45 <sputnik13> #note AI #5 esmute_ to add a non-voting python3 check to CI
18:07:06 <sputnik13> python3 check is in gerrit CI, and it's non-voting
18:07:10 <sputnik13> so that's closed
18:07:17 <davideagnello> another issue came up where changes in Rally require some small refactoring to our rally scenarios, I am making the necessary changes hopefully this week
18:07:26 <sputnik13> ok
18:07:51 <sputnik13> #note AI #6 davideagnello to file a BP for https://bugs.launchpad.net/cue/+bug/1438939
18:07:51 <openstack> Launchpad bug 1438939 in Cue "Cue CLI cluster list fields should show cluster size" [Wishlist,New]
18:08:12 <sputnik13> davideagnello was the BP filed?
18:08:22 <davideagnello> no, it was faster to make the fix
18:08:30 <davideagnello> it got merged last week I believe
18:09:37 <davideagnello> link# https://review.openstack.org/#/c/210043/
18:09:43 <davideagnello> #link https://review.openstack.org/#/c/210043/
18:09:49 <sputnik13> davideagnello it's not just a matter of adding the fields, I believe we said file a BP so that we can document what is being exposed and so it can be a place for us to discuss what else should be added
18:10:48 <sputnik13> there's still network_id and flavor that are question marked in the ticket, please create the blueprint, you can just copy and paste what's in the ticket
18:10:53 <sputnik13> :P
18:11:19 <davideagnello> sputnik13: ok, will add a new blueprint with the left changes
18:11:27 <sputnik13> #action davideagnello to file a BP for https://bugs.launchpad.net/cue/+bug/1438939
18:11:27 <openstack> Launchpad bug 1438939 in Cue "Cue CLI cluster list fields should show cluster size" [Wishlist,New]
18:11:41 <sputnik13> ok that's it for outstanding actions
18:12:01 <sputnik13> #topic Discussion Topics
18:12:07 <sputnik13> any discussion topics?
18:12:37 <sputnik13> no?
18:12:42 <abitha> nope
18:13:15 <dkalleg> No
18:13:18 <sputnik13> ...  I will take the silence as a negative
18:13:44 <sputnik13> ok, that is all for today's agenda, thank you everyone :)
18:13:51 <sputnik13> #endmeeting