#openstack-meeting-alt: cue

Meeting started by vipul at 18:01:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Cue (vipul, 18:03:14)

  1. Action Items (vipul, 18:04:09)
    1. http://eavesdrop.openstack.org/meetings/cue/2015/cue.2015-08-25-18.01.html (vipul, 18:04:13)
    2. ACTION: dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check (vipul, 18:05:47)
    3. ACTION: sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (vipul, 18:05:53)
    4. ACTION: davideagnello to file a BP for https://bugs.launchpad.net/cue/+bug/1438939 (vipul, 18:06:33)

  2. Python 34 (vipul, 18:07:16)
  3. multi-broker support (vipul, 18:24:47)
  4. summit topics (vipul, 18:40:34)
    1. ACTION: vipul sputnik13 to file cross-project summit discussion on service VMs (vipul, 18:53:59)

  5. open discussion (vipul, 18:55:00)


Meeting ended at 18:56:11 UTC (full logs).

Action items

  1. dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check
  2. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
  3. davideagnello to file a BP for https://bugs.launchpad.net/cue/+bug/1438939
  4. vipul sputnik13 to file cross-project summit discussion on service VMs


Action items, by person

  1. davideagnello
    1. davideagnello to file a BP for https://bugs.launchpad.net/cue/+bug/1438939
  2. dkalleg
    1. dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check
  3. sputnik13
    1. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
    2. vipul sputnik13 to file cross-project summit discussion on service VMs
  4. vipul
    1. vipul sputnik13 to file cross-project summit discussion on service VMs


People present (lines said)

  1. vipul (104)
  2. sputnik13 (91)
  3. esmute_ (47)
  4. davideagnello (30)
  5. dkalleg (4)
  6. openstack (4)


Generated by MeetBot 0.1.4.