#openstack-meeting-alt: cue

Meeting started by sputnik13 at 18:02:05 UTC (full logs).

Meeting summary

  1. Action Items (sputnik13, 18:04:12)
    1. ACTION: dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check (sputnik13, 18:09:28)
    2. ACTION: sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (sputnik13, 18:09:40)
    3. ACTION: vipul sputnik13 to file cross-project summit discussion on service VMs (sputnik13, 18:19:10)

  2. Open Discussion (sputnik13, 18:19:40)
    1. https://blueprints.launchpad.net/cue/+spec/multi-broker-support (sputnik13, 18:22:40)
    2. ACTION: davideag_ to continue developing https://blueprints.launchpad.net/cue/+spec/multi-broker-support (sputnik13, 18:33:19)

  3. Bugs (sputnik13, 18:37:21)
    1. https://bugs.launchpad.net/cue/+bug/1467045 (sputnik13, 18:37:29)
    2. http://bit.ly/1QDxCNl (sputnik13, 18:46:00)
    3. https://bugs.launchpad.net/cue/+bug/1466609 (sputnik13, 18:46:40)
    4. https://bugs.launchpad.net/cue/+bug/1426103 (sputnik13, 18:55:24)


Meeting ended at 19:02:20 UTC (full logs).

Action items

  1. dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check
  2. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
  3. vipul sputnik13 to file cross-project summit discussion on service VMs
  4. davideag_ to continue developing https://blueprints.launchpad.net/cue/+spec/multi-broker-support


Action items, by person

  1. davideag_
    1. davideag_ to continue developing https://blueprints.launchpad.net/cue/+spec/multi-broker-support
  2. dkalleg
    1. dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check
  3. sputnik13
    1. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
    2. vipul sputnik13 to file cross-project summit discussion on service VMs


People present (lines said)

  1. sputnik13 (148)
  2. esmute (43)
  3. davideag_ (33)
  4. dkalleg (8)
  5. abitha (7)
  6. openstack (7)
  7. ekarlso (2)


Generated by MeetBot 0.1.4.