18:01:53 <vipul> #startmeeting cue
18:01:53 <openstack> Meeting started Tue Sep 29 18:01:53 2015 UTC and is due to finish in 60 minutes.  The chair is vipul. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:01:56 <openstack> The meeting name has been set to 'cue'
18:02:12 <sputnik13> o/
18:02:13 <vipul> ping sputnik13 abitha davideagnello dkalleg
18:02:17 <vipul> ping esheffield
18:02:19 <davideagnello> o/
18:02:20 <sputnik13> hah beat you to it
18:02:20 <sputnik13> :)
18:02:21 <vipul> ping esmute
18:02:24 <abitha> o/
18:02:28 <dkalleg> o/
18:02:43 <esmute> o/
18:03:05 <vipul> ok agenda time..
18:03:07 <vipul> #link https://wiki.openstack.org/wiki/Meetings/Cue
18:03:16 <vipul> hasn't been updated much..
18:03:27 <sputnik13> oops
18:03:46 <vipul> #topic action items
18:03:51 <vipul> #link http://eavesdrop.openstack.org/meetings/cue/2015/cue.2015-09-22-18.01.html
18:04:05 <vipul> davideagnello: first one's you davideag_ to continue developing https://blueprints.launchpad.net/cue/+spec/multi-broker-support
18:04:29 <davideagnello> yup, no progress here
18:04:40 <vipul> ok
18:04:59 <vipul> #action davideagnello to work on multi-broker-support https://blueprints.launchpad.net/cue/+spec/multi-broker-support
18:05:00 <davideagnello> I have a meeting with Nikhil from Trove team today to discuss Trove's API design decisions
18:05:25 <vipul> SlickNik you mean ;)
18:05:32 <davideagnello> haha yes :)
18:05:32 <sputnik13> no progress on kafka writeup :)
18:05:46 <sputnik13> save you some typing
18:05:57 <vipul> ok skipping
18:05:58 <davideagnello> also one with sputnik13 possibly on kafka intro :)
18:05:59 <vipul> dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check
18:06:14 <dkalleg> No update here, but current work will prompt this invesitgation very soon
18:06:16 <sputnik13> #action sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
18:07:02 <vipul> #action dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check
18:07:12 <vipul> dkalleg: please update that with whatever you encoutner
18:07:19 <vipul> I don't think it' should be that much work to update it
18:07:27 <vipul> just note down finding
18:07:30 <vipul> findings
18:07:35 <dkalleg> No problem
18:07:51 <vipul> next up
18:07:52 <vipul> sputnik13 or vipul to define series in launchpad
18:07:57 <vipul> i just did :P
18:07:58 <vipul> kinda cheated
18:08:03 <vipul> https://launchpad.net/cue
18:08:11 <vipul> now shows 'mitaka' is a series
18:08:21 <vipul> so we can target Blueprints to that series
18:09:05 <vipul> #link https://launchpad.net/cue/mitaka
18:09:08 <vipul> to be more correct
18:09:33 <vipul> questions?
18:09:49 <vipul> #topic bugs
18:10:14 <vipul> So there are no new bugs that aren't classified either
18:10:15 <sputnik13> no new bugs captain
18:10:20 <vipul> nothing to talk about
18:10:26 <sputnik13> open bugs
18:10:28 <vipul> that meanse verything just works ;)
18:10:30 <sputnik13> 2 open bugs
18:10:39 <sputnik13> no progress on mine
18:10:58 <sputnik13> patch is still outstanding and waiting for unit tests before it can be reviewed
18:11:06 <sputnik13> Tap options menu and tap either Add Account or Settings and then Add Account
18:11:07 <sputnik13> Tap Exchange Account or Corporate Sync
18:11:08 <sputnik13> Enter your Hewlett Packard Enterprise email address (e.g. john.smith@hpe.com)
18:11:08 <sputnik13> Enter your Computer Password (your computer password which is at least 8 characters long), tap Next
18:11:10 <sputnik13> If the account cannot be automatically discovered you will be prompted for additional details:
18:11:10 <sputnik13> Email: (e.g. john.smith@hpe.com)
18:11:12 <sputnik13> Exchange Server address: sync.hp.com
18:11:12 <sputnik13> Exchange domain: americas or emea or asiapacific
18:11:13 <vipul> hmm
18:11:14 <sputnik13> Username : (example: juser)
18:11:14 <sputnik13> Password: Computer password
18:11:16 <sputnik13> Use secure connection or SSL connection should be checked. Select Microsoft Exchange active Sync
18:11:16 <sputnik13> Tap Next or Done. The device will check with the server and verify if successful.
18:11:18 <sputnik13> uhoh
18:11:20 <sputnik13> >_<
18:11:22 <sputnik13> https://bugs.launchpad.net/cue/+bug/1466609
18:11:22 <openstack> Launchpad bug 1466609 in Cue "user supplied network is not validated before attaching" [High,In progress] - Assigned to Min Pae (sputnik13)
18:11:34 <sputnik13> guess what I was doing in the middle of the meeting :)
18:11:40 <vipul> hopefully nothing there was secret; ;)
18:11:40 <dkalleg> wut
18:11:57 <sputnik13> hah, not unless you consider the e-mail server address secret
18:11:57 <sputnik13> :)
18:12:21 <vipul> ok.. abitha are you working on the UUID validation?
18:12:42 <abitha> i have started on it. havent made much progress
18:12:56 <vipul> ok. are you using jsonschema or simialr to do this?
18:13:02 <vipul> or is this a one-off type of validation
18:13:26 <abitha> no this is from the api end. the client already has the json schema validation
18:13:49 <abitha> there is a usertype in wsme called uuidtype. have to use that validation which fixes the bug
18:13:57 <vipul> ok if htat exists great..
18:14:08 <vipul> otherwise we should probably introduce jsonschema on the server side
18:14:21 <abitha> that exists. i have to figure out how to use it :)
18:14:39 <abitha> ok. will try this and if it doesnt work will go with jsonschema
18:14:46 <vipul> aight.. cool
18:14:52 <vipul> anything else with bugs?
18:15:24 <vipul> moving on..
18:15:30 <vipul> #topic open discussion
18:15:37 <vipul> we're breezing though this!
18:15:59 <sputnik13> all's quiet on the western front
18:16:21 <esmute> quiet means good
18:16:27 <vipul> yea surprising it's also literally quiet where i'm at
18:16:37 <sputnik13> I can fix that easy
18:17:00 <vipul> ok boys and girls.. i guess that's a wrap
18:17:08 <vipul> #endmeeting