#openstack-meeting: daisycloud

Meeting started by huzhj at 07:59:50 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:04:20)
    1. Zhijiang (huzhj, 08:04:25)
    2. kongwei (kongwei, 08:04:31)
    3. zhouya (zhouya, 08:04:39)
    4. SunJing (JingSun, 08:05:08)

  2. Core Code Abstraction (huzhj, 08:06:24)
    1. luyao (luyao, 08:07:46)
    2. @zhouya created a patch to abstract a general layer for baremetal provisioning (huzhj, 08:13:34)
    3. #link http://review.openstack.org/#/c/372867/ (huzhj, 08:14:29)
    4. http://review.openstack.org/#/c/375296/! (zhouya, 08:19:42)
    5. https://review.openstack.org/#/c/364098/ (huzhj, 08:24:05)
    6. https://review.openstack.org/#/c/369117/ (huzhj, 08:24:05)
    7. https://review.openstack.org/#/c/372004/ (huzhj, 08:24:05)
    8. https://review.openstack.org/#/c/372021/ (huzhj, 08:24:05)
    9. https://review.openstack.org/#/c/372049/ (huzhj, 08:24:05)
    10. https://review.openstack.org/#/c/372078/ (huzhj, 08:24:05)
    11. https://review.openstack.org/#/c/372207/ (huzhj, 08:24:06)
    12. https://review.openstack.org/#/c/375278/ (huzhj, 08:24:06)
    13. These above patch delete approx. 37600 lines of glance code. (huzhj, 08:24:16)
    14. @luyao is working on service and component code and auto scaling code. auto scaling is a general functionality while service and component are not , they may be only for a special backend (huzhj, 08:33:41)

  3. Bifrost/Ironic Integration (huzhj, 08:35:00)
    1. ACTION: @zhouya will ask for help from ironic team to solve unittest problem (huzhj, 08:40:25)

  4. OPNFV: Daisy4nfv CI Framework Progress (huzhj, 08:43:16)
    1. @JingSun said we can use opnfv-build-Ubuntu for build jobs and virtual deployment jobs can run on zte-pod2 (huzhj, 08:48:31)
    2. ACTION: @JingSun will contact with @fdegir on #opnfv-octopus regarding opnfv-build-ubuntu hosts usage. (huzhj, 08:53:07)

  5. Bare Metal Deployment(PXE/IPMI) Test (huzhj, 08:54:30)
    1. we can deploy success with pxe/ipmi with a patch from @JingSun (#link https://review.openstack.org/#/c/375296/) (huzhj, 08:59:23)
    2. https://review.openstack.org/#/c/375296/ (huzhj, 08:59:29)
    3. https://review.openstack.org/#/c/373675 (luyao, 08:59:55)


Meeting ended at 09:03:28 UTC (full logs).

Action items

  1. @zhouya will ask for help from ironic team to solve unittest problem
  2. @JingSun will contact with @fdegir on #opnfv-octopus regarding opnfv-build-ubuntu hosts usage.


Action items, by person

  1. fdegir
    1. @JingSun will contact with @fdegir on #opnfv-octopus regarding opnfv-build-ubuntu hosts usage.
  2. JingSun
    1. @JingSun will contact with @fdegir on #opnfv-octopus regarding opnfv-build-ubuntu hosts usage.
  3. zhouya
    1. @zhouya will ask for help from ironic team to solve unittest problem


People present (lines said)

  1. huzhj (94)
  2. zhouya (40)
  3. JingSun (23)
  4. luyao (20)
  5. kongwei (7)
  6. zhuzeyu (3)
  7. openstack (3)
  8. fdegir (1)


Generated by MeetBot 0.1.4.